<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<meta name="mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-title" content="Cornwall Seaway News - Cornwall Seaway News">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.cornwallseawaynews.com/xmlrpc.php">
	<title>TASTE TOUR generates $1,014 for Beyond 21</title>

<!-- This site is optimized with the Yoast SEO plugin v12.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Yes, this means that the community consumed a total of 1,014 Grilled Cheese sandwiches in 10 days!Taste Tour Grilled Cheese edition had 8 local restaurants dishing out their unique grilled cheese creations for the 10-day event. "/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.cornwallseawaynews.com/2020/03/30/taste-tour-generates-1014-for-beyond-21/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="TASTE TOUR generates $1,014 for Beyond 21" />
<meta property="og:description" content="Yes, this means that the community consumed a total of 1,014 Grilled Cheese sandwiches in 10 days!Taste Tour Grilled Cheese edition had 8 local restaurants dishing out their unique grilled cheese creations for the 10-day event. " />
<meta property="og:url" content="https://www.cornwallseawaynews.com/2020/03/30/taste-tour-generates-1014-for-beyond-21/" />
<meta property="og:site_name" content="Cornwall Seaway News" />
<meta property="article:author" content="https://www.facebook.com/ThePatrickLarose" />
<meta property="article:tag" content="Beyond 21" />
<meta property="article:tag" content="Canada" />
<meta property="article:tag" content="Charity" />
<meta property="article:tag" content="community" />
<meta property="article:tag" content="Cornwall" />
<meta property="article:tag" content="Event" />
<meta property="article:tag" content="Food" />
<meta property="article:tag" content="Fundraiser" />
<meta property="article:tag" content="grilled cheese" />
<meta property="article:tag" content="Ontario" />
<meta property="article:tag" content="sandwich" />
<meta property="article:tag" content="Taste" />
<meta property="article:tag" content="Taste tour" />
<meta property="article:section" content="Taste" />
<meta property="article:published_time" content="2020-03-30T19:55:29+00:00" />
<meta property="article:modified_time" content="2020-03-30T18:04:02+00:00" />
<meta property="og:updated_time" content="2020-03-30T18:04:02+00:00" />
<meta property="og:image" content="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2020/03/donation-tastetour-beyond21.jpg" />
<meta property="og:image:secure_url" content="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2020/03/donation-tastetour-beyond21.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Yes, this means that the community consumed a total of 1,014 Grilled Cheese sandwiches in 10 days!Taste Tour Grilled Cheese edition had 8 local restaurants dishing out their unique grilled cheese creations for the 10-day event. " />
<meta name="twitter:title" content="TASTE TOUR generates $1,014 for Beyond 21" />
<meta name="twitter:image" content="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2020/03/donation-tastetour-beyond21.jpg" />
<meta name="twitter:creator" content="@PatLarose" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.cornwallseawaynews.com/#website","url":"https://www.cornwallseawaynews.com/","name":"Cornwall Seaway News","description":"Cornwall Seaway News","potentialAction":{"@type":"SearchAction","target":"https://www.cornwallseawaynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.cornwallseawaynews.com/2020/03/30/taste-tour-generates-1014-for-beyond-21/#primaryimage","url":"https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2020/03/donation-tastetour-beyond21.jpg","width":600,"height":315,"caption":"Taste Tour Grilled Cheese, Cornwall, Ontario"},{"@type":"WebPage","@id":"https://www.cornwallseawaynews.com/2020/03/30/taste-tour-generates-1014-for-beyond-21/#webpage","url":"https://www.cornwallseawaynews.com/2020/03/30/taste-tour-generates-1014-for-beyond-21/","inLanguage":"en-US","name":"TASTE TOUR generates $1,014 for Beyond 21","isPartOf":{"@id":"https://www.cornwallseawaynews.com/#website"},"primaryImageOfPage":{"@id":"https://www.cornwallseawaynews.com/2020/03/30/taste-tour-generates-1014-for-beyond-21/#primaryimage"},"datePublished":"2020-03-30T19:55:29+00:00","dateModified":"2020-03-30T18:04:02+00:00","author":{"@id":"https://www.cornwallseawaynews.com/#/schema/person/594d896dbe5f5f8f3bc28a36dd039de2"},"description":"Yes, this means that the community consumed a total of 1,014 Grilled Cheese sandwiches in 10 days!Taste Tour Grilled Cheese edition had 8 local restaurants dishing out their unique grilled cheese creations for the 10-day event.\u00a0"},{"@type":["Person"],"@id":"https://www.cornwallseawaynews.com/#/schema/person/594d896dbe5f5f8f3bc28a36dd039de2","name":"Patrick Larose","image":{"@type":"ImageObject","@id":"https://www.cornwallseawaynews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/8b743986c38e0975f120d4413c77609b?s=96&d=mm&r=g","caption":"Patrick Larose"},"sameAs":["https://www.facebook.com/ThePatrickLarose","https://twitter.com/@PatLarose"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.cornwallseawaynews.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//rdc.m32.media' />
<link rel='dns-prefetch' href='//static.freeskreen.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cornwall Seaway News &raquo; Feed" href="https://www.cornwallseawaynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cornwall Seaway News &raquo; Comments Feed" href="https://www.cornwallseawaynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cornwall Seaway News &raquo; TASTE TOUR generates $1,014 for Beyond 21 Comments Feed" href="https://www.cornwallseawaynews.com/2020/03/30/taste-tour-generates-1014-for-beyond-21/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cornwallseawaynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cornwallseawaynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mmenu-styles-css'  href='https://www.cornwallseawaynews.com/wp-content/themes/eznewzsite-v2/css/jquery.mmenu.all.css?ver=2.0.1.1585579227' type='text/css' media='all' />
<link rel='stylesheet' id='ez-styles-css'  href='https://www.cornwallseawaynews.com/wp-content/themes/eznewzsite-v2/css/theme.min.css?ver=2.0.1.1585579227' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-styles-css'  href='https://cdn.jsdelivr.net/npm/zoom-vanilla.js/dist/zoom.css?ver=2.0.1.1585579227' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cornwallseawaynews.com/wp-content/plugins/sam-pro-free/js/polyfill.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.cornwallseawaynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.cornwallseawaynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.cornwallseawaynews.com/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"https:\/\/www.cornwallseawaynews.com\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"1","mailer":"1","clauses":"3qTAa6D7tezvp6sbtynC7oH\/UNrdfmYCRPTcHxkJP8zQw9Ne9D1clOONJbGSH21TSTxx0oDq4OlirRv6rSft\/OzmdSuVchtu\/oKJQITl9OLtBYX+Gush9GnfnlrdOVi0pFZl3Pv0DkRPhCDNRkcyN2lRxFhGueR+FeWC+Kdc268M+3\/UpWtoOz9u\/5f0YtFEA5n9JMvVQb1lAglj6li892gN7TN0eFOg2KiLSjoQz0BA1lUuyGAx1IUlFSoK0nh8CWkw09VKSFtgFKu0rj0xzEzQx0n+DTX2oodBBp9xZRjeHvOyn5+uF8tbYUT\/6cLxgrd8jcdzhki98z32YKOJhn6+qYfVRXg2vEjxlpxMMUcQT0bTL5d6jXv8pIdLpDgNZD0JaxL\/LHQQI2VPmb8E7BIKCuO\/Jq2Q8bZVZbPmIHTfKxVopP8T56+i2yHcjWPgmLYGBE56tQsDrH5+tibkZ97fpFHR9LhjCylcPpAkQUAbmnXicuAfO11QWf8jCMz9PmxDYpnAuFLcHMIZmdSggU4O4X4+N+\/oDJKP\/XF4fjVrlhE0M1VZERVpeh8G8bFQ0yqLzjvFxKPCQHRfiP\/f4xaM\/61WlEt1evjAStsvS6s2boRdcN9dtF9k7RvRz0XUjPicJtlgxxwy10D02ryUfvf1MCrcsNB0PIpdgvAlTGd4DP5SvcNEgzDEYWtJguVHnCxrKVAtAXWW5xo+V+8RZ54JXDE0efsoYXzMcKrncDrsU9JlH8pn54rz9RwcGCZvEQGZNWW30HHq4P6wF\/3gNODt61oHSKoPUWtzBYARePfeW5volpltTWQ6OZstl1Qf5YdrJKiD6Yf5UiUfkTDJGvfvP08nObAd+WHkrplAtF8NgJAg2HKFuaf5t4tpwemQt88gOfIC8kP8m7axjreEtxOwfmO8auukOf6ILLdCE6Xw7YrQ3IYrJPGDOXfy\/SBUfwDyAYeoaRwRt44t+\/5LxCq8RSJ9CEaq4ug8zt2vHSKBCRgKUcyMQBGJqRwD55S\/tCbjTn6j6sgeNYWa3IJ6smErYkPQAq4zzvg4WfhNj+0rO+OqqVTJEgnNvHqz0+nvYPO7j\/CWGGMZRmOH6K684EXRZMZhOLqjn1yZkjLi1cQ=","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"f19436a32b","ajaxUrl":"https:\/\/www.cornwallseawaynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cornwallseawaynews.com/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js?ver=1.0.0.10'></script>
<script type='text/javascript' src='//rdc.m32.media/madops.js?ver=1.0'></script>
<script type='text/javascript' src='https://static.freeskreen.com/ba/178/freeskreen.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://www.cornwallseawaynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cornwallseawaynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cornwallseawaynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://www.cornwallseawaynews.com/?p=26243' />
<link rel="alternate" type="application/json+oembed" href="https://www.cornwallseawaynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cornwallseawaynews.com%2F2020%2F03%2F30%2Ftaste-tour-generates-1014-for-beyond-21%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cornwallseawaynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cornwallseawaynews.com%2F2020%2F03%2F30%2Ftaste-tour-generates-1014-for-beyond-21%2F&#038;format=xml" />
<link rel="icon" href="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2019/01/cropped-SeawayNews_fav-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2019/01/cropped-SeawayNews_fav-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2019/01/cropped-SeawayNews_fav-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2019/01/cropped-SeawayNews_fav-270x270.jpg" />

		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-5DLWBVX');</script>
	
	<script>var m32_context={"section":"local"};</script>

		<style>.entry-content a,.read-more,.category-title {color:#000000;}.ribbon,figure::before {background: #000000;}</style>
	
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-76681653-34"></script>
	<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
	gtag('config', 'UA-76681653-34');
	</script>

</head>

<body class="post-template-default single single-post postid-26243 single-format-standard wp-custom-logo group-blog">
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5DLWBVX" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	
	<script>
		window.fbAsyncInit = function() {
			FB.init({
				//appId      : '721565697974270',
				xfbml      : true,
				version    : 'v2.5'
			});
		};
	
		(function(d, s, id){
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) {return;}
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));
	</script>

	<div id='c1670_0_1' class='sam-pro-container sam-pro-ad' data-spc='1' style='display: flex; flex-direction: row; justify-content: center; flex-direction: row;'></div>	
	
	<div class="hfeed site" id="page">
		<header class="bg-white banner normal" id="header">
			<div id="wrapper-navbar" itemscope itemtype="http://schema.org/WebSite">
				<a class="skip-link screen-reader-text sr-only" href="#content">
					Skip to content				</a>
			</div><!-- #wrapper-navbar end -->
			
			<nav class="navbar navbar-expand-xs bg-white justify-content-start px-0 px-md-3" id="navigation">
				<div class="container">
					<a href="#mobile-menu"><i class="h4 far fa-bars m-0 mr-3"></i></a>
					<a href="https://www.cornwallseawaynews.com/" class="navbar-brand custom-logo-link" rel="home"><img width="1966" height="205" src="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2019/01/cropped-SN-MASTHEAD.jpg" class="img-fluid" alt="Cornwall Seaway News" srcset="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2019/01/cropped-SN-MASTHEAD.jpg 1966w, https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2019/01/cropped-SN-MASTHEAD-768x80.jpg 768w, https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2019/01/cropped-SN-MASTHEAD-1600x167.jpg 1600w, https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2019/01/cropped-SN-MASTHEAD-1320x138.jpg 1320w" sizes="(max-width: 1966px) 100vw, 1966px" /></a>
					
					<div id="menu-secondaire" class="menu-secondaire"><ul id="menu-secondaire" class="nav navbar-nav d-none d-md-flex"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-8527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-8527 nav-item"><a title="News" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-8527">News</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-8527" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-11509" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-11509 nav-item"><a title="Local News" href="https://www.cornwallseawaynews.com/category/local/" class="dropdown-item">Local News</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-11510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11510 nav-item"><a title="Regional News" href="https://www.cornwallseawaynews.com/category/news/" class="dropdown-item">Regional News</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-8531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8531 nav-item"><a title="Sports" href="https://www.cornwallseawaynews.com/category/sports/" class="dropdown-item">Sports</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-8535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8535 nav-item"><a title="Business" href="https://www.cornwallseawaynews.com/category/business/" class="dropdown-item">Business</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-8534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8534 nav-item"><a title="Opinion" href="https://www.cornwallseawaynews.com/category/opinion/" class="dropdown-item">Opinion</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-15272" class="menu-item menu-item-type-post_type_archive menu-item-object-deces menu-item-15272 nav-item"><a title="Death Notices" href="https://www.cornwallseawaynews.com/deces/" class="nav-link">Death Notices</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-15782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15782 nav-item"><a title="Jobs" href="https://www.cornwallseawaynews.com/emploi/" class="nav-link">Jobs</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-15939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15939 nav-item"><a title="Forecast" href="https://www.theweathernetwork.com/ca/weather/ontario/cornwall" class="nav-link">Forecast</a></li>
</ul></div>
					
					<ul class="nav align-self-center menu-secondaire">
						<li class="d-none d-md-flex">
							<a class="nav-link">
										<div title="Current weather for Cornwall">
			<i class="wi wi-owm-500"></i> <span>8&deg;</span>
		</div>
	
							</a>
						</li>
						
						<li>
							<a class="nav-link pr-0 pr-md-3" data-toggle="collapse" href="#menu-recherche" role="button" aria-expanded="false" aria-controls="menu-recherche">
							<i class="fal fa-search"></i></a>
						</li>
					</ul>

					<div class="hidden-sticky"><div id='c5612_0_7' class='sam-pro-container sam-pro-ad' data-spc='1' style='display: flex; flex-direction: row; justify-content: center; flex-direction: row;'></div></div>				</div>
			</nav>
			<div class="collapse multi-collapse" id="menu-recherche">
				<div class="container text-center">
					<div class="p-3 text-center d-flex">
						<form id="frm-search" class="frm-search d-flex align-items-baseline" method="get" action="https://www.cornwallseawaynews.com/">
							<i class="far fa-search btn-recherche" onclick="document.getElementById('frm-search').submit();"></i>
							<input type="text" class="" name="s" value="" placeholder="Search">
						</form>
					</div>
				</div>
			</div>			
		</header>

		<div id='c7076_0_2' class='sam-pro-container sam-pro-ad' data-spc='1' style='display: flex; flex-direction: row; justify-content: center; flex-direction: row;'></div>

<div class="wrapper" id="single-wrapper">
	
	<div class="container" id="content" tabindex="-1">		
		
		<div class="row">
			
			<div class="col-12 mb-2"></div>			
			<div class="col col-12 col-md-8 content-area" id="primary">

				<main class="site-main" id="main">

					
						
<article class="post-26243 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-taste tag-beyond-21 tag-canada tag-charity tag-community tag-cornwall tag-event tag-food tag-fundraiser tag-grilled-cheese tag-ontario tag-sandwich tag-taste tag-taste-tour">

	<header class="entry-header">

		<h1 class="entry-title">TASTE TOUR <span class="text-nowrap">generates&thinsp;$</span>1,014 for Beyond 21</h1>

		<div class="row entry-meta d-flex align-items-center">
			<div class="col-12 col-sm">
								<span class="posted-on">March 30, 2020</span>
				<span class="published-date d-inline-block m-0"><em>— Changed at 14 h 04 min on March 30, 2020</em></span>
							</div>
						<div class="col-auto">
				<span class="read-time m-0">
				Reading time:								1 min
												30 s
								</span>
			</div>
					</div>
	</header>
	
	
<div class="bloc-auteur row w-100 bg-white align-items-center justify-content-end no-gutters mt-2 mt-sm-4 mb-4">
		<div class="col-auto pr-0 photo">
		<img class="img-fluid" src="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2019/02/8b743986c38e0975f120d4413c77609b.png" alt="Image of Patrick Larose"/>
	</div>
		<div class="col p-lg-3 p-0">	
		<h6 class="my-0 px-3 py-2"><strong>By Patrick Larose</strong></h6>
			<div class="d-block d-md-none contact px-3 pb-2">	
				<a target="_blank" class="author-email" href="mailto:patrick.larose@tc.tc"><i class="fas fa-paper-plane"></i> Write to me</a><br/>
						<a target="_blank" class="author-email" href="https://www.twitter.com/@PatLarose"><i class="fab fa-twitter"></i> Follow me</a>
			</div>
		

	</div>
		<div class="col-auto contact ml-auto d-none d-md-block">	
				<a target="_blank" class="author-email" href="mailto:patrick.larose@tc.tc"><i class="fas fa-paper-plane"></i> Write to me</a><br/>
						<a target="_blank" class="author-email" href="https://www.twitter.com/@PatLarose"><i class="fab fa-twitter"></i> Follow me</a>
			</div>
	</div>
	<!-- .entry-header -->

	<div class="photo-principale mb-4 mr-4 w-100">
    <figure>
                <img classes="img-fluid w-100" data-action="zoom" data-original="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2020/03/donation-tastetour-beyond21.jpg" src="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2020/03/donation-tastetour-beyond21.jpg" alt="TASTE TOUR generates $1,014 for Beyond 21">
    </figure>
    <figcaption>
                    </figcaption>
</div>
	
	<div class="entry-content clearfix">
		<h3>Yes, this means that the community consumed a total of 1,014 Grilled Cheese sandwiches in 10 days!</h3>
<p>Taste Tour Grilled Cheese edition had 8 local restaurants dishing out their unique grilled cheese creations for the 10-day event.  Each location donated $1.00 from each Grilled Cheese sold to Beyond 21.</p>
<p><span style="color: #000000"><em>&#8220;Beyond 21 would like to thank the many people who took part in the Taste Tour Grilled Cheese edition.  We loved the buzz around this event in our community and on social media.  A huge thank you to the participating restaurants!  Your support of the Taste Tour and of Beyond 21 means so much to us!  We look forward to doing this again next year!&#8221; said Jane McLaren, Executive Director for Beyond 21</em></span></p>
<p>Each Taste Tour sees a restaurant crowned as the JUDGES AWARD winner.  Local judges gather, taste and judge each entry.  All scores are then calculated and a winner is determined.  The Taste Tour Grilled Cheese Edition JUDGES AWARD winner this year was SCHNITZELS Europen Flavours with their Picante Cubano.</p>
<p>The community also gets to vote for the PEOPLES CHOICE.  This is done through an online voting tool.  The community voted Lancaster Pizzeria and their Local Hero as the winner.</p>
<p><span style="color: #333300"><em>&#8220;This was by far the best TASTE TOUR we&#8217;ve done yet.  The buzz around Grilled Cheese sandwiches was more than we ever anticipated.  Thank you to everyone who when out to support our 8 participants and try their delicious grilled cheese creations.  Thank you to the 8 participants for jumping on board and having fun with this TASTE TOUR!&#8221; said Patrick Larose &amp; Mathew Girgis, Event Organizers</em></span></p>
<p>To see the full list of sandwiches that were created click here &gt; <a href="https://www.cornwallseawaynews.com/2020/03/03/taste-tour-grilled-cheese/">https://www.cornwallseawaynews.com/2020/03/03/taste-tour-grilled-cheese/</a></p>
<p>&nbsp;</p>
<p><strong>Stay tuned for details on our next event, TASTE TOUR POUTINE EDITION!</strong></p>
<p>TASTE TOURS are proudly sponsored by:</p>
<p><a href="http://cornwalltourism.com"><img class="alignnone size-full wp-image-15239" src="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2019/02/cornwallLogoColour.png" alt="Sponsor - Cornwall Tourism" width="224" height="132" /></a></p>
			</div>
	<!-- .entry-content -->

	

			
	<section class="partage-article mt-5">
		<span class="mb-1 d-block"><i class="fas fa-share-alt mr-2"></i>Share this article</span>

		<div class="row align-self-center">

			<div class="col-auto">

				<ul class="nav">
					<li><a class="btn twitter" href="https://twitter.com/intent/tweet?url=https://www.cornwallseawaynews.com/2020/03/30/taste-tour-generates-1014-for-beyond-21/&via=SeawayNews" target="_blank"><i class="fab fa-twitter"></i></a></li>
					<li><a class="btn facebook popup" href="https://www.facebook.com/sharer/sharer.php?u=https://www.cornwallseawaynews.com/2020/03/30/taste-tour-generates-1014-for-beyond-21/" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
					<li><a class="btn google-plus popup" href="https://plus.google.com/share?url=https://www.cornwallseawaynews.com/2020/03/30/taste-tour-generates-1014-for-beyond-21/" target="_blank"><i class="fab fa-google-plus-g"></i></a></li>
					<li><a class="btn linkedin popup" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.cornwallseawaynews.com/2020/03/30/taste-tour-generates-1014-for-beyond-21/&title=TASTE+TOUR+generates+%241%2C014+for+Beyond+21&source=Cornwall Seaway News" target="_blank"><i class="fab fa-linkedin"></i></a></li>
				</ul>
			</div>

			<div class="col text-right">
				<a class="btn bg-white" href="#" onclick="javascript:print();return false;"><i class="fas fa-print"></i></a>
			</div>
		</div>
	</section>
</article>
<section class="featured">
    <div class="section-title">
        <h2>Suggested articles</h2>
    </div>
    <div class="row gutter-20">
        
<div class="col-lg-4 col-md-12 col-sm-4 col-xs-12 post">

		
				
				<a href="https://www.cornwallseawaynews.com/2020/03/14/covids-19-case-identified-in-alexandria/">
		<img class="img-fluid" src="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2020/03/petri-dish-culture-of-rod-shaped-gram-positive-clostridium-septicum-bacteria-725x479-444x300.jpg" alt="COVID-19 case identified in Alexandria">
		</a>
				<div class="inner bg-white ">
			<a href="https://www.cornwallseawaynews.com/2020/03/14/covids-19-case-identified-in-alexandria/">
								<span class="category-title">
					COVID-19 News				</span>
								<h2 class="entry-title">
					COVID-19 case identified in Alexandria				</h2>
				<p>
					This story has been updated with additional information.

ALEXANDRIA, Ontario - According to Ontario's Ministry of Health, one case of COVID-19 has been detected in Alexandria.

The&hellip;				</p>
			</a>
		</div>
</div>
		
<div class="col-lg-4 col-md-12 col-sm-4 col-xs-12 post">

		
				
				<a href="https://www.cornwallseawaynews.com/2020/03/30/kinsmen-pizza-party-now-cancelled/">
		<img class="img-fluid" src="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2020/03/pizza-with-egg-photo-845812-444x300.jpg" alt="Kinsmen Pizza Party Now Cancelled">
		</a>
				<div class="inner bg-white ">
			<a href="https://www.cornwallseawaynews.com/2020/03/30/kinsmen-pizza-party-now-cancelled/">
								<span class="category-title">
					Local News				</span>
								<h2 class="entry-title">
					Kinsmen Pizza Party Now Cancelled				</h2>
				<p>
					CORNWALL, Ontario - Its official,  the Kinsmen annual Pizza Party is now cancelled for this year.

Kinsmen Club members and the Pizza Party Committee decided to cancel&hellip;				</p>
			</a>
		</div>
</div>
		
<div class="col-lg-4 col-md-12 col-sm-4 col-xs-12 post">

		
				
				<a href="https://www.cornwallseawaynews.com/2020/03/27/police-investigating-barricaded-person/">
		<img class="img-fluid" src="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2020/02/POLICE-BLOTTER_2-444x300.jpg" alt="UPDATE: Police apprehend barricaded individual safely">
		</a>
				<div class="inner bg-white ">
			<a href="https://www.cornwallseawaynews.com/2020/03/27/police-investigating-barricaded-person/">
								<span class="category-title">
					Local News				</span>
								<h2 class="entry-title">
					UPDATE: Police apprehend barricaded individual safely				</h2>
				<p>
					UPDATE: Friday, March 27, 6:26 p.m. Police state that they have safely taken the barricaded individual into custody. Distraction devices&hellip;				</p>
			</a>
		</div>
</div>
		    </div>
</section><!-- Fin articles intéressants -->
					
				</main><!-- #main -->
					
			</div>
			
			<div class="col col-12 col-md-4 widget-area" role="complementary">

				
				<aside class="widget widget_text"><div id='c8263_0_17' class='sam-pro-container sam-pro-ad' data-spc='' style='display: flex; flex-direction: row; justify-content: center; flex-direction: row;'></div></aside><aside class="widget widget_text"><h2 class="widget-title">Latest news</h2><ul><a href="https://www.cornwallseawaynews.com/2020/03/30/taste-tour-generates-1014-for-beyond-21/">
	<li>
		<h3 class="entry-title">TASTE TOUR generates $1,014 for Beyond 21</h3>
		<span class="category-title">Local News</span><span class="published-date">–&nbsp;Posted 1 hour ago</span>
	</li>
</a><a href="https://www.cornwallseawaynews.com/2020/03/30/cch-asks-for-donations-of-personal-protective-equipment/">
	<li>
		<h3 class="entry-title">CCH asks for donations of personal protective equipment</h3>
		<span class="category-title">COVID-19 News</span><span class="published-date">–&nbsp;Posted 5 hours ago</span>
	</li>
</a><a href="https://www.cornwallseawaynews.com/2020/03/30/community-project-generates-10k-in-support-of-local-business/">
	<li>
		<h3 class="entry-title">Community project generates $10K in support of local business</h3>
		<span class="category-title">Business</span><span class="published-date">–&nbsp;Posted 5 hours ago</span>
	</li>
</a><a href="https://www.cornwallseawaynews.com/2020/03/30/kinsmen-pizza-party-now-cancelled/">
	<li>
		<h3 class="entry-title">Kinsmen Pizza Party Now Cancelled</h3>
		<span class="category-title">Local News</span><span class="published-date">–&nbsp;Posted 7 hours ago</span>
	</li>
</a><a href="https://www.cornwallseawaynews.com/2020/03/29/opinion-stay-home-yes-it-is-that-serious/">
	<li>
		<h3 class="entry-title">OPINION: Stay home, yes it is that serious</h3>
		<span class="category-title">Editorials</span><span class="published-date">–&nbsp;Posted 1 day ago</span>
	</li>
</a></ul></aside><aside class="widget widget_text"><div id='c4137_0_4' class='sam-pro-container sam-pro-ad' data-spc='' style='display: flex; flex-direction: row; justify-content: center; flex-direction: row;'></div></aside><aside class="widget widget_text"><div id='c5555_0_5' class='sam-pro-container sam-pro-ad' data-spc='' style='display: flex; flex-direction: row; justify-content: center; flex-direction: row;'></div></aside>
				
			</div>

	</div><!-- .row -->

</div><!-- Container end -->

</div><!-- Wrapper end -->



<footer class="site-footer" id="wrapper-footer">
	<div class="container-fluid bg-white py-5" id="colophon">
		<div class="container">

			
			<div class="row justify-content-between">
				
	
		<div class="col adresse">
		
		
			<img itemprop="logo" class="img-responsive logo" src="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2019/01/cropped-SN-MASTHEAD.jpg" alt="Logo " width="190">
			
		
		
		
		
		<div class="address" itemscope itemtype="http://schema.org/LocalBusiness">
		
			<meta itemprop="url" content="http://~^(.*)\\.eznewzsite.com/">
			
			<h1 class="h6"><strong><span itemprop="name"></span></strong></h1>
			<div itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
				<p><span itemprop="streetAddress">501 Campbell Street, Unit 6</span>,<br>
						<span itemprop="addressLocality">Cornwall</span>, <span itemprop="addressRegion">Ontario</span><br>
						<span itemprop="postalCode">K6H 6X5</span></p>
			</div>
		</div>
		</div>
	
		<div id="reseaux_sociaux_widget-3" class="footer-widget widget_reseaux_sociaux_widget col"><h3 class="widget-title">Follow us</h3><ul class="social-medias nav"><li><a href="https://www.facebook.com/seawaynews/" target="_blank"><i class="fab fa-facebook-f"></i></a></li><li><a href="http://twitter.com/SeawayNews" target="_blank"><i class="fab fa-twitter"></i></a></li><li><a href="/feed/rss2/" target="_blank"><i class="fas fa-rss"></i></a></li></ul><div class="share"><a href="https://twitter.com/SeawayNews" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow me @SeawayNews</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script><br/><div class="fb-like" data-href="https://www.facebook.com/seawaynews/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div></div><!-- .footer-widget --><div id="nav_menu-2" class="footer-widget widget_nav_menu col"><h3 class="widget-title">News</h3><div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-8541" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8541"><a href="https://www.cornwallseawaynews.com/category/local/">Local News</a></li>
<li id="menu-item-8542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8542"><a href="https://www.cornwallseawaynews.com/category/regional/">National News</a></li>
<li id="menu-item-15581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15581"><a href="https://www.cornwallseawaynews.com/category/lexpress/">Cornwall Express</a></li>
<li id="menu-item-8540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8540"><a href="https://www.cornwallseawaynews.com/category/sports/">Sports</a></li>
<li id="menu-item-8537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8537"><a href="https://www.cornwallseawaynews.com/category/community/">A&amp;E Plus</a></li>
<li id="menu-item-8538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8538"><a href="https://www.cornwallseawaynews.com/category/living/">Living</a></li>
<li id="menu-item-8539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8539"><a href="https://www.cornwallseawaynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-8536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8536"><a href="https://www.cornwallseawaynews.com/category/business/">Business</a></li>
</ul></div></div><!-- .footer-widget --><div id="text-2" class="footer-widget widget_text col">			<div class="textwidget"></div>
		</div><!-- .footer-widget -->			</div>

					</div>
	</div>
	<div class="container-fluid bg-light py-3 credits" id="credits">
		<div class="container">
			<div class="row">
				<div class="col">
					<div class="menu-bottom-navigation-container"><ul id="menu-bottom-navigation" class="nav"><li id="menu-item-8544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8544"><a href="https://www.cornwallseawaynews.com/">Home</a></li>
<li id="menu-item-8543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8543"><a href="https://www.cornwallseawaynews.com/contact/">Contact</a></li>
</ul></div>				</div>
				<div class="col text-right">
					<img class="img-responsive" src="https://www.cornwallseawaynews.com/wp-content/themes/eznewzsite-v2/img/ez-newzsite.png" alt="Eznewzsite" width="144" />
				</div>
			</div>
			<div class="row mt-2">
				<div class="col">
					<p>EZ Newsite platform by <a href="http://www.textuel.ca/services_txt.asp" target="_blank">Textuel</a> and <a target="_blank" title="Agence Web de Terrebonne" href="https://tollé.marketing/?utm_source=eznewz&utm_medium=web&utm_campaign=client">Tollé</a><br>Weather information by OpenWeatherMap.</p>
				</div>
			</div>
		</div>
	</div>
</footer>

<div id='c7295_0_6' class='sam-pro-container sam-pro-ad' data-spc='1' style='display:flex; justify-content: center; flex-direction: row;'></div>
</div> <!-- #page end -->
<nav id="mobile-menu">
	
	
	
	<!-- Nav menu -->
	
	
	<div class="menu-primary-navigation-container"><ul id="main-menu" class="navbar-nav"><li id="menu-item-8512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8512"><a href="https://www.cornwallseawaynews.com/category/news/">Regional News</a></li>
<li id="menu-item-11536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11536"><a href="https://www.cornwallseawaynews.com/category/lexpress/">Cornwall Express</a></li>
<li id="menu-item-8513" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8513"><a href="https://www.cornwallseawaynews.com/category/local/">Local News</a></li>
<li id="menu-item-8515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8515"><a href="https://www.cornwallseawaynews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-8516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8516"><a href="https://www.cornwallseawaynews.com/category/hockey/">Hockey</a></li>
	<li id="menu-item-8517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8517"><a href="https://www.cornwallseawaynews.com/category/curling/">Curling</a></li>
	<li id="menu-item-8518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8518"><a href="https://www.cornwallseawaynews.com/category/baseball/">Baseball</a></li>
</ul>
</li>
<li id="menu-item-16808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16808"><a href="https://www.cornwallseawaynews.com/category/community/">A&#038;E Plus</a></li>
<li id="menu-item-8521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8521"><a href="https://www.cornwallseawaynews.com/category/business/">Business</a></li>
<li id="menu-item-8519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8519"><a href="https://www.cornwallseawaynews.com/category/living/">Living</a>
<ul class="sub-menu">
	<li id="menu-item-8526" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8526"><a href="https://www.cornwallseawaynews.com/category/taste/">Taste</a></li>
</ul>
</li>
<li id="menu-item-8520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8520"><a href="https://www.cornwallseawaynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-8523" class="menu-item menu-item-type-post_type_archive menu-item-object-deces menu-item-8523"><a href="https://www.cornwallseawaynews.com/deces/">Death Notices</a></li>
<li id="menu-item-8525" class="menu-item menu-item-type-post_type_archive menu-item-object-emploi menu-item-8525"><a href="https://www.cornwallseawaynews.com/emploi/">Jobs</a></li>
<li id="menu-item-11504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11504"><a href="http://yourclassifieds.ca/">Classifieds</a></li>
<li id="menu-item-16274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16274"><a href="https://www.cornwallseawaynews.com/contact/">Contact</a></li>
<li id="menu-item-17436" class="menu-item menu-item-type-post_type_archive menu-item-object-archives menu-item-has-children menu-item-17436"><a href="https://www.cornwallseawaynews.com/archives/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-19034" class="menu-item menu-item-type-taxonomy menu-item-object-categorie_archives menu-item-19034"><a href="https://www.cornwallseawaynews.com/categorie_archives/cornwall-living/">Cornwall Living</a></li>
	<li id="menu-item-19036" class="menu-item menu-item-type-taxonomy menu-item-object-categorie_archives menu-item-19036"><a href="https://www.cornwallseawaynews.com/categorie_archives/seaway-news/">Seaway News</a></li>
	<li id="menu-item-19035" class="menu-item menu-item-type-taxonomy menu-item-object-categorie_archives menu-item-19035"><a href="https://www.cornwallseawaynews.com/categorie_archives/visitor-guide/">Visitor Guide</a></li>
</ul>
</li>
<li id="menu-item-17452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17452"><a href="https://www.cornwallseawaynews.com/category/advertorials/">Local Advertorials</a></li>
</ul></div>	
	
	

	
</nav> <!-- #mobile-menu end --><link rel='stylesheet' id='weather_css-css'  href='https://www.cornwallseawaynews.com/wp-content/themes/eznewzsite-v2/css/weather-icons.min.css?ver=5.2.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cornwallseawaynews.com/wp-content/themes/eznewzsite-v2/js/popper.min.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://www.cornwallseawaynews.com/wp-content/themes/eznewzsite-v2/js/jquery.mmenu.all.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/zoom-vanilla.js/dist/zoom-vanilla.min.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://www.cornwallseawaynews.com/wp-content/themes/eznewzsite-v2/js/theme.min.js?ver=2.0.1.1585579231'></script>
<script type='text/javascript' src='https://www.cornwallseawaynews.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ajax = {"url":"https:\/\/www.cornwallseawaynews.com\/wp-admin\/admin-ajax.php","action":"mailpoet_get_form_token"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cornwallseawaynews.com/wp-content/themes/eznewzsite-v2/js/mailpoet-form-token.min.js?ver=1'></script>
</body>
</html>
<!--Cached using Nginx-Helper on 2020-03-30 17:15:57. It took 109 queries executed in 0.363 seconds.-->
<!--Visit http://wordpress.org/extend/plugins/nginx-helper/faq/ for more details-->