<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<meta name="mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-title" content="Cornwall Seaway News - Cornwall Seaway News">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.cornwallseawaynews.com/xmlrpc.php">
	<title>South Dundas opens some municipal services</title>

<!-- This site is optimized with the Yoast SEO plugin v12.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.cornwallseawaynews.com/2020/05/15/south-dundas-opens-some-municipal-services/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="South Dundas opens some municipal services" />
<meta property="og:description" content="SOUTH DUNDAS, Ontario &#8211; South Dundas, along with other local municipalities, are getting ready to re-open some of their services as a part of the province&#8217;s Phase One opening plan…" />
<meta property="og:url" content="https://www.cornwallseawaynews.com/2020/05/15/south-dundas-opens-some-municipal-services/" />
<meta property="og:site_name" content="Cornwall Seaway News" />
<meta property="article:section" content="Regional News" />
<meta property="article:published_time" content="2020-05-15T18:21:14+00:00" />
<meta property="og:image" content="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2020/04/South-Dundas.jpg" />
<meta property="og:image:secure_url" content="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2020/04/South-Dundas.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="750" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="SOUTH DUNDAS, Ontario &#8211; South Dundas, along with other local municipalities, are getting ready to re-open some of their services as a part of the province&#8217;s Phase One opening plan…" />
<meta name="twitter:title" content="South Dundas opens some municipal services" />
<meta name="twitter:image" content="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2020/04/South-Dundas.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.cornwallseawaynews.com/#website","url":"https://www.cornwallseawaynews.com/","name":"Cornwall Seaway News","description":"Cornwall Seaway News","potentialAction":{"@type":"SearchAction","target":"https://www.cornwallseawaynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.cornwallseawaynews.com/2020/05/15/south-dundas-opens-some-municipal-services/#primaryimage","url":"https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2020/04/South-Dundas.jpg","width":1000,"height":750},{"@type":"WebPage","@id":"https://www.cornwallseawaynews.com/2020/05/15/south-dundas-opens-some-municipal-services/#webpage","url":"https://www.cornwallseawaynews.com/2020/05/15/south-dundas-opens-some-municipal-services/","inLanguage":"en-US","name":"South Dundas opens some municipal services","isPartOf":{"@id":"https://www.cornwallseawaynews.com/#website"},"primaryImageOfPage":{"@id":"https://www.cornwallseawaynews.com/2020/05/15/south-dundas-opens-some-municipal-services/#primaryimage"},"datePublished":"2020-05-15T18:21:14+00:00","dateModified":"2020-05-15T18:21:14+00:00","author":{"@id":"https://www.cornwallseawaynews.com/#/schema/person/12a30f4dbd6182de5f995c162f60b3d4"}},{"@type":["Person"],"@id":"https://www.cornwallseawaynews.com/#/schema/person/12a30f4dbd6182de5f995c162f60b3d4","name":"Nick Seebruch","image":{"@type":"ImageObject","@id":"https://www.cornwallseawaynews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/b9108753d7b88654517accd67abeec5b?s=96&d=mm&r=g","caption":"Nick Seebruch"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.cornwallseawaynews.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//rdc.m32.media' />
<link rel='dns-prefetch' href='//static.freeskreen.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cornwall Seaway News &raquo; Feed" href="https://www.cornwallseawaynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cornwall Seaway News &raquo; Comments Feed" href="https://www.cornwallseawaynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cornwall Seaway News &raquo; South Dundas opens some municipal services Comments Feed" href="https://www.cornwallseawaynews.com/2020/05/15/south-dundas-opens-some-municipal-services/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cornwallseawaynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cornwallseawaynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='mmenu-styles-css'  href='https://www.cornwallseawaynews.com/wp-content/themes/eznewzsite-v2/css/jquery.mmenu.all.css?ver=2.0.1.1587393367' type='text/css' media='all' />
<link rel='stylesheet' id='ez-styles-css'  href='https://www.cornwallseawaynews.com/wp-content/themes/eznewzsite-v2/css/theme.min.css?ver=2.0.1.1587393367' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-styles-css'  href='https://cdn.jsdelivr.net/npm/zoom-vanilla.js/dist/zoom.css?ver=2.0.1.1587393367' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cornwallseawaynews.com/wp-content/plugins/sam-pro-free/js/polyfill.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://www.cornwallseawaynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.cornwallseawaynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.cornwallseawaynews.com/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js?ver=5.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"https:\/\/www.cornwallseawaynews.com\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"0","mailer":"1","clauses":"3qTAa6D7tezvp6sbtynC7oH\/UNrdfmYCRPTcHxkJP8zQw9Ne9D1clOONJbGSH21TSTxx0oDq4OlirRv6rSft\/OzmdSuVchtu\/oKJQITl9OLtBYX+Gush9GnfnlrdOVi0pFZl3Pv0DkRPhCDNRkcyN2lRxFhGueR+FeWC+Kdc268M+3\/UpWtoOz9u\/5f0YtFEgTVY1nt71UpUF2jOn1TsN1AeHp03BJ\/mZ6JNk8DqujfiqF+NcW8lxiBFvge0Pkq879\/Wje9y\/D7G73CyLkTpDWxDMznouWcgqrKKV0BFzXKxTuY4p\/g2dcRDlKArFHSwbbFHoqJWiRzMDWf+iJYGEvk1WQWPZd7NLHkvw00Lq531V\/8WGbBLqYTMBfKRRuwvP1RJi9TGBO4uxCwXtshbNR04umCASwFsT60oz2FZhXVq5ncdHZ0meCssZSVAoKS+4i0gNhop5eSyZU044yJltCxMR8kyZRjwV5aVDhkdqvgl3L7u2LCjOVmx4B\/5zyRXx5VmGKSezk++5GuIVKHe9Q==","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"62fee69950","ajaxUrl":"https:\/\/www.cornwallseawaynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cornwallseawaynews.com/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js?ver=1.0.0.10'></script>
<script type='text/javascript' src='//rdc.m32.media/madops.js?ver=1.0'></script>
<script type='text/javascript' src='https://static.freeskreen.com/ba/178/freeskreen.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://www.cornwallseawaynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cornwallseawaynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cornwallseawaynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.6" />
<link rel='shortlink' href='https://www.cornwallseawaynews.com/?p=27186' />
<link rel="alternate" type="application/json+oembed" href="https://www.cornwallseawaynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cornwallseawaynews.com%2F2020%2F05%2F15%2Fsouth-dundas-opens-some-municipal-services%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cornwallseawaynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cornwallseawaynews.com%2F2020%2F05%2F15%2Fsouth-dundas-opens-some-municipal-services%2F&#038;format=xml" />
<link rel="icon" href="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2019/01/cropped-SeawayNews_fav-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2019/01/cropped-SeawayNews_fav-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2019/01/cropped-SeawayNews_fav-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2019/01/cropped-SeawayNews_fav-270x270.jpg" />

		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-5DLWBVX');</script>
	
	<script>var m32_context={"section":"news"};</script>

		<style>.entry-content a,.read-more,.category-title {color:#000000;}.ribbon,figure::before {background: #000000;}</style>
	
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-76681653-34"></script>
	<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
	gtag('config', 'UA-76681653-34');
	</script>

</head>

<body class="post-template-default single single-post postid-27186 single-format-standard wp-custom-logo group-blog">
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5DLWBVX" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	
	<script>
		window.fbAsyncInit = function() {
			FB.init({
				//appId      : '721565697974270',
				xfbml      : true,
				version    : 'v2.5'
			});
		};
	
		(function(d, s, id){
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) {return;}
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));
	</script>

	<span id='c9802_128_1' class='sam-pro-container sam-pro-place' ><span class="d-flex my-2 justify-content-center">
<ins class='dcmads' style='display:inline-block;width:728px;height:90px'
    data-dcm-placement='N9597.3810486ADREACH.CA/B23992403.273104524'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins>
</span></span>	
	
	<div class="hfeed site" id="page">
		<header class="bg-white banner normal" id="header">
			<div id="wrapper-navbar" itemscope itemtype="http://schema.org/WebSite">
				<a class="skip-link screen-reader-text sr-only" href="#content">
					Skip to content				</a>
			</div><!-- #wrapper-navbar end -->
			
			<nav class="navbar navbar-expand-xs bg-white justify-content-start px-0 px-md-3" id="navigation">
				<div class="container">
					<a href="#mobile-menu"><i class="h4 far fa-bars m-0 mr-3"></i></a>
					<a href="https://www.cornwallseawaynews.com/" class="navbar-brand custom-logo-link" rel="home"><img width="1966" height="205" src="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2019/01/cropped-SN-MASTHEAD.jpg" class="img-fluid" alt="Cornwall Seaway News" srcset="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2019/01/cropped-SN-MASTHEAD.jpg 1966w, https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2019/01/cropped-SN-MASTHEAD-768x80.jpg 768w, https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2019/01/cropped-SN-MASTHEAD-1600x167.jpg 1600w, https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2019/01/cropped-SN-MASTHEAD-1320x138.jpg 1320w" sizes="(max-width: 1966px) 100vw, 1966px" /></a>
					
					<div id="menu-secondaire" class="menu-secondaire"><ul id="menu-secondaire" class="nav navbar-nav d-none d-md-flex"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-8527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-8527 nav-item"><a title="News" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-8527">News</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-8527" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-11509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11509 nav-item"><a title="Local News" href="https://www.cornwallseawaynews.com/category/local/" class="dropdown-item">Local News</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-11510" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-11510 nav-item"><a title="Regional News" href="https://www.cornwallseawaynews.com/category/news/" class="dropdown-item">Regional News</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-8531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8531 nav-item"><a title="Sports" href="https://www.cornwallseawaynews.com/category/sports/" class="dropdown-item">Sports</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-8535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8535 nav-item"><a title="Business" href="https://www.cornwallseawaynews.com/category/business/" class="dropdown-item">Business</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-8534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8534 nav-item"><a title="Opinion" href="https://www.cornwallseawaynews.com/category/opinion/" class="dropdown-item">Opinion</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-26375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26375 nav-item"><a title="MENUS" href="https://www.cornwallseawaynews.com/local-menus/" class="dropdown-item">MENUS</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-15272" class="menu-item menu-item-type-post_type_archive menu-item-object-deces menu-item-15272 nav-item"><a title="Death Notices" href="https://www.cornwallseawaynews.com/deces/" class="nav-link">Death Notices</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-15782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15782 nav-item"><a title="Jobs" href="https://www.cornwallseawaynews.com/emploi/" class="nav-link">Jobs</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-27057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27057 nav-item"><a title="Magazines" href="https://www.cornwallseawaynews.com/magazines/" class="nav-link">Magazines</a></li>
</ul></div>
					
					<ul class="nav align-self-center menu-secondaire">
						<li class="d-none d-md-flex">
							<a class="nav-link">
										<div title="Current weather for Cornwall">
			<i class="wi wi-owm-701"></i> <span>10&deg;</span>
		</div>
	
							</a>
						</li>
						
						<li>
							<a class="nav-link pr-0 pr-md-3" data-toggle="collapse" href="#menu-recherche" role="button" aria-expanded="false" aria-controls="menu-recherche">
							<i class="fal fa-search"></i></a>
						</li>
					</ul>

					<div class="hidden-sticky"><div id='c6679_70_7' class='sam-pro-container sam-pro-place' style='display: flex; flex-direction: row; justify-content: center; flex-direction: row;'><div class="col-lg-12 text-right"><a id='img-70-6679' class='sam-pro-ad' href='https://www.cornwall.ca/en/city-hall/covid-19-response.aspx' target='_blank'><img src='https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/sam-pro-images/SPEC00024_234X60.jpg' alt='City of Cornwall - COVID19 Help Line'></a></div></div></div>				</div>
			</nav>
			<div class="collapse multi-collapse" id="menu-recherche">
				<div class="container text-center">
					<div class="p-3 text-center d-flex">
						<form id="frm-search" class="frm-search d-flex align-items-baseline" method="get" action="https://www.cornwallseawaynews.com/">
							<i class="far fa-search btn-recherche" onclick="document.getElementById('frm-search').submit();"></i>
							<input type="text" class="" name="s" value="" placeholder="Search">
						</form>
					</div>
				</div>
			</div>			
		</header>

		<div id='c6117_118_2' class='sam-pro-container sam-pro-place' style='display: flex; flex-direction: row; justify-content: center; flex-direction: row;'><div style='text-align:center' class='pub-responsive'><a id='img-118-6117' class='sam-pro-ad' href='https://order.st-hubert.com/?orderType=p&source=website' target='_blank'><img src='https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/sam-pro-images/Untitled-design-1-2.jpg' alt='St. Hubert, Cornwall, Ontario'></a></div></div>

<div class="wrapper" id="single-wrapper">
	
	<div class="container" id="content" tabindex="-1">		
		
		<div class="row">
			
			<div class="col-12 mb-2"></div>			
			<div class="col col-12 col-md-8 content-area" id="primary">

				<main class="site-main" id="main">

					
						
<article class="post-27186 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

	<header class="entry-header">

		<h1 class="entry-title">South Dundas opens some municipal services</h1>

		<div class="row entry-meta d-flex align-items-center">
			<div class="col-12 col-sm">
								<span class="posted-on">May 15, 2020 at 14 h 21 min</span>
							</div>
						<div class="col-auto">
				<span class="read-time m-0">
				Reading time:								1 min
												30 s
								</span>
			</div>
					</div>
	</header>
	
	
<div class="bloc-auteur row w-100 bg-white align-items-center justify-content-end no-gutters mt-2 mt-sm-4 mb-4">
		<div class="col-auto pr-0 photo">
		<img class="img-fluid" src="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2019/06/DSC_0138_nick2-1-170x115.jpg" alt="Image of Nick Seebruch"/>
	</div>
		<div class="col p-lg-3 p-0">	
		<h6 class="my-0 px-3 py-2"><strong>By Nick Seebruch</strong></h6>
			

	</div>
	</div>
	<!-- .entry-header -->

	<div class="photo-principale mb-4">
    <figure>
                <img classes="img-fluid w-100" data-action="zoom" data-original="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2020/04/South-Dundas.jpg" src="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2020/04/South-Dundas.jpg" alt="South Dundas opens some municipal services">
    </figure>
    <figcaption>
                    </figcaption>
</div>
	
	<div class="entry-content clearfix">
		<p>SOUTH DUNDAS, Ontario &#8211; South Dundas, along with other local municipalities, are getting ready to re-open some of their services as a part of the province&#8217;s Phase One opening plan from the COVID-19 pandemic lockdown.</p>
<p>The following services will re-open in South Dundas this weekend.</p>
<p>Saturday May 16, 2020<br />
• Boat Launches: Municipal boat launches will be opened over the course of the morning on May 16. One boat will be permitted to be launched or retrieved at a time. Boaters are asked to vary their launch times to avoid crowding.<br />
• Tennis Courts: The Iroquois tennis courts will be opened to singles matches, without spectators. No doubles matches will be permitted during this time.<br />
• Dog Park: Dog owners should reference the rules posted at the entrance.<br />
• Marina: The Galop Canal Marina will begin preparations to open to the public. No boats will be accepted for mooring at this time; however, the launch will be open.</p>
<p>Tuesday May 19, 2020<br />
• Construction: The Municipality will resume the review and acceptance of building permits, inspections and construction activities.</p>
<p>“While we are glad to see the reopening of our economy and services to improve the lives of our residents, we would like to remind you to stay safe. Practice physical distancing, wear a mask or face covering when physical distancing is not possible and avoid congregating with those outside your household,” said Mayor Steven Byvelds. “Our efforts are paying off but we must continue in order to keep our numbers low. Thank you to our residents, businesses and essential workers who are all doing their part.”</p>
			</div>
	<!-- .entry-content -->

	

			
	<section class="partage-article mt-5">
		<span class="mb-1 d-block"><i class="fas fa-share-alt mr-2"></i>Share this article</span>

		<div class="row align-self-center">

			<div class="col-auto">

				<ul class="nav">
					<li><a class="btn twitter" href="https://twitter.com/intent/tweet?url=https://www.cornwallseawaynews.com/2020/05/15/south-dundas-opens-some-municipal-services/&via=SeawayNews" target="_blank"><i class="fab fa-twitter"></i></a></li>
					<li><a class="btn facebook popup" href="https://www.facebook.com/sharer/sharer.php?u=https://www.cornwallseawaynews.com/2020/05/15/south-dundas-opens-some-municipal-services/" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
					<li><a class="btn google-plus popup" href="https://plus.google.com/share?url=https://www.cornwallseawaynews.com/2020/05/15/south-dundas-opens-some-municipal-services/" target="_blank"><i class="fab fa-google-plus-g"></i></a></li>
					<li><a class="btn linkedin popup" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.cornwallseawaynews.com/2020/05/15/south-dundas-opens-some-municipal-services/&title=South+Dundas+opens+some+municipal+services&source=Cornwall Seaway News" target="_blank"><i class="fab fa-linkedin"></i></a></li>
				</ul>
			</div>

			<div class="col text-right">
				<a class="btn bg-white" href="#" onclick="javascript:print();return false;"><i class="fas fa-print"></i></a>
			</div>
		</div>
	</section>
</article>
<section class="featured">
    <div class="section-title">
        <h2>Suggested articles</h2>
    </div>
    <div class="row gutter-20">
        
<div class="col-lg-4 col-md-12 col-sm-4 col-xs-12 post">

		
				
				<a href="https://www.cornwallseawaynews.com/2020/04/16/township-of-south-dundas-supports-community-food-share/">
		<img class="img-fluid" src="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2020/04/South-Dundas-444x300.jpg" alt="Township of South Dundas supports Community Food Share">
		</a>
				<div class="inner bg-white ">
			<a href="https://www.cornwallseawaynews.com/2020/04/16/township-of-south-dundas-supports-community-food-share/">
								<span class="category-title">
					Regional News				</span>
								<h2 class="entry-title">
					Township of South Dundas supports Community Food Share				</h2>
				<p>
					MORRISBURG, Ontario - On April 7, 2020, the Municipality of South Dundas in partnership with Community Food Share, launched the South&hellip;				</p>
			</a>
		</div>
</div>
		
<div class="col-lg-4 col-md-12 col-sm-4 col-xs-12 post">

		
				
				<a href="https://www.cornwallseawaynews.com/2020/01/21/lockdown-at-south-dundas-school/">
		<img class="img-fluid" src="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2019/01/north-glengarry-hunter-shoots-himself-2477845-444x300.jpg" alt="Lockdown at South Dundas school">
		</a>
				<div class="inner bg-white ">
			<a href="https://www.cornwallseawaynews.com/2020/01/21/lockdown-at-south-dundas-school/">
								<span class="category-title">
					Regional News				</span>
								<h2 class="entry-title">
					Lockdown at South Dundas school				</h2>
				<p>
					IROQUOIS, Ontario - The OPP are reporting that they seized an edged weapon from a student at Seaway District High School in Iroquois.

The OPP confirmed on their Twitter&hellip;				</p>
			</a>
		</div>
</div>
		
<div class="col-lg-4 col-md-12 col-sm-4 col-xs-12 post">

		
				
				<a href="https://www.cornwallseawaynews.com/2019/12/30/south-dundas-fire-battles-two-structure-blazes-over-weekend/">
		<img class="img-fluid" src="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2019/12/SDfire-444x300.jpg" alt="South Dundas Fire battles two structure blazes over weekend">
		</a>
				<div class="inner bg-white ">
			<a href="https://www.cornwallseawaynews.com/2019/12/30/south-dundas-fire-battles-two-structure-blazes-over-weekend/">
								<span class="category-title">
					Regional News				</span>
								<h2 class="entry-title">
					South Dundas Fire battles two structure blazes over weekend				</h2>
				<p>
					SOUTH DUNDAS, Ontario - Firefighters in the region's southwestern municipality were busy battling two significant blazes this past&hellip;				</p>
			</a>
		</div>
</div>
		    </div>
</section><!-- Fin articles intéressants -->
					
				</main><!-- #main -->
					
			</div>
			
			<div class="col col-12 col-md-4 widget-area" role="complementary">

				
				<aside class="widget widget_text"><span id='c2031_129_17' class='sam-pro-container sam-pro-place' ><ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N9597.3810486ADREACH.CA/B23992403.273104530'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></span></aside><aside class="widget widget_text"><h2 class="widget-title">Latest news</h2><ul><a href="https://www.cornwallseawaynews.com/2020/05/15/getting-growing-this-weekend/">
	<li>
		<h3 class="entry-title">Getting growing this weekend</h3>
		<span class="category-title">Living</span><span class="published-date">–&nbsp;Posted 7 hours ago</span>
	</li>
</a><a href="https://www.cornwallseawaynews.com/2020/05/15/arts-centre-committee-approaches-fundraising-goal/">
	<li>
		<h3 class="entry-title">Arts Centre committee approaches fundraising goal</h3>
		<span class="category-title">A&amp;E Plus</span><span class="published-date">–&nbsp;Posted 10 hours ago</span>
	</li>
</a><a href="https://www.cornwallseawaynews.com/2020/05/15/south-dundas-opens-some-municipal-services/">
	<li>
		<h3 class="entry-title">South Dundas opens some municipal services</h3>
		<span class="category-title">Regional News</span><span class="published-date">–&nbsp;Posted 11 hours ago</span>
	</li>
</a><a href="https://www.cornwallseawaynews.com/2020/05/15/joy-dans-la-communaute/">
	<li>
		<h3 class="entry-title">Joy dans la communauté</h3>
		<span class="category-title">Cornwall Express</span><span class="published-date">–&nbsp;Posted 12 hours ago</span>
	</li>
</a><a href="https://www.cornwallseawaynews.com/2020/05/15/finding-opportunities/">
	<li>
		<h3 class="entry-title">Finding opportunities</h3>
		<span class="category-title">Columnists</span><span class="published-date">–&nbsp;Posted 14 hours ago</span>
	</li>
</a></ul></aside><aside class="widget widget_text"><div id='c3485_91_4' class='sam-pro-container sam-pro-place' style='display: flex; flex-direction: row; justify-content: center; flex-direction: row;'><a id='img-91-3485' class='sam-pro-ad' href='https://www.riversidechrysler.ca/used-inventory/index.htm' target='_blank'><img src='https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/sam-pro-images/227419_RIVERSIDE_BIG-BOX.jpg' alt='Riverside Chrysler, Cornwall, Ontario'></a></div></aside><aside class="widget widget_text"><div id='c2611_91_5' class='sam-pro-container sam-pro-place' style='display: flex; flex-direction: row; justify-content: center; flex-direction: row;'><a id='img-91-2611' class='sam-pro-ad' href='https://www.riversidechrysler.ca/used-inventory/index.htm' target='_blank'><img src='https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/sam-pro-images/227419_RIVERSIDE_BIG-BOX.jpg' alt='Riverside Chrysler, Cornwall, Ontario'></a></div></aside>
				
			</div>

	</div><!-- .row -->

</div><!-- Container end -->

</div><!-- Wrapper end -->



<footer class="site-footer" id="wrapper-footer">
	<div class="container-fluid bg-white py-5" id="colophon">
		<div class="container">

			
			<div class="row justify-content-between">
				
	
		<div class="col adresse">
		
		
			<img itemprop="logo" class="img-responsive logo" src="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2019/01/cropped-SN-MASTHEAD.jpg" alt="Logo " width="190">
			
		
		
		
		
		<div class="address" itemscope itemtype="http://schema.org/LocalBusiness">
		
			<meta itemprop="url" content="http://~^(.*)\\.eznewzsite.com/">
			
			<h1 class="h6"><strong><span itemprop="name"></span></strong></h1>
			<div itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
				<p><span itemprop="streetAddress">501 Campbell Street, Unit 6</span>,<br>
						<span itemprop="addressLocality">Cornwall</span>, <span itemprop="addressRegion">Ontario</span><br>
						<span itemprop="postalCode">K6H 6X5</span></p>
			</div>
		</div>
		</div>
	
		<div id="reseaux_sociaux_widget-3" class="footer-widget widget_reseaux_sociaux_widget col"><h3 class="widget-title">Follow us</h3><ul class="social-medias nav"><li><a href="https://www.facebook.com/seawaynews/" target="_blank"><i class="fab fa-facebook-f"></i></a></li><li><a href="http://twitter.com/SeawayNews" target="_blank"><i class="fab fa-twitter"></i></a></li><li><a href="/feed/rss2/" target="_blank"><i class="fas fa-rss"></i></a></li></ul><div class="share"><a href="https://twitter.com/SeawayNews" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow me @SeawayNews</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script><br/><div class="fb-like" data-href="https://www.facebook.com/seawaynews/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div></div><!-- .footer-widget --><div id="nav_menu-2" class="footer-widget widget_nav_menu col"><h3 class="widget-title">News</h3><div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-8541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8541"><a href="https://www.cornwallseawaynews.com/category/local/">Local News</a></li>
<li id="menu-item-8542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8542"><a href="https://www.cornwallseawaynews.com/category/regional/">National News</a></li>
<li id="menu-item-15581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15581"><a href="https://www.cornwallseawaynews.com/category/lexpress/">Cornwall Express</a></li>
<li id="menu-item-8540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8540"><a href="https://www.cornwallseawaynews.com/category/sports/">Sports</a></li>
<li id="menu-item-8537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8537"><a href="https://www.cornwallseawaynews.com/category/community/">A&amp;E Plus</a></li>
<li id="menu-item-8538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8538"><a href="https://www.cornwallseawaynews.com/category/living/">Living</a></li>
<li id="menu-item-8539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8539"><a href="https://www.cornwallseawaynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-8536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8536"><a href="https://www.cornwallseawaynews.com/category/business/">Business</a></li>
</ul></div></div><!-- .footer-widget --><div id="text-2" class="footer-widget widget_text col">			<div class="textwidget"></div>
		</div><!-- .footer-widget -->			</div>

					</div>
	</div>
	<div class="container-fluid bg-light py-3 credits" id="credits">
		<div class="container">
			<div class="row">
				<div class="col">
					<div class="menu-bottom-navigation-container"><ul id="menu-bottom-navigation" class="nav"><li id="menu-item-8544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8544"><a href="https://www.cornwallseawaynews.com/">Home</a></li>
<li id="menu-item-8543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8543"><a href="https://www.cornwallseawaynews.com/contact/">Contact</a></li>
</ul></div>				</div>
				<div class="col text-right">
					<img class="img-responsive" src="https://www.cornwallseawaynews.com/wp-content/themes/eznewzsite-v2/img/ez-newzsite.png" alt="Eznewzsite" width="144" />
				</div>
			</div>
			<div class="row mt-2">
				<div class="col">
					<p>EZ Newsite platform by <a href="http://www.textuel.ca/services_txt.asp" target="_blank">Textuel</a> and <a target="_blank" title="Agence Web de Terrebonne" href="https://tollé.marketing/?utm_source=eznewz&utm_medium=web&utm_campaign=client">Tollé</a><br>Weather information by OpenWeatherMap.</p>
				</div>
			</div>
		</div>
	</div>
</footer>

<div id='c3974_138_6' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><div class='pub-mobile pub-responsive' style='text-align:center'><a id='img-138-3974' class='sam-pro-ad' href='https://www.cornwallhospital.ca/en/BeforeTheHospital' target='_blank'><img src='https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/sam-pro-images/Preserve-PPE-mobile.png' alt='cornwall community hospital, ppe'></a></div></div>
</div> <!-- #page end -->
<nav id="mobile-menu">
	
	
	
	<!-- Nav menu -->
	
	
	<div class="menu-primary-navigation-container"><ul id="main-menu" class="navbar-nav"><li id="menu-item-8513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8513"><a href="https://www.cornwallseawaynews.com/category/local/">Local News</a></li>
<li id="menu-item-8512" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8512"><a href="https://www.cornwallseawaynews.com/category/news/">Regional News</a></li>
<li id="menu-item-8523" class="menu-item menu-item-type-post_type_archive menu-item-object-deces menu-item-8523"><a href="https://www.cornwallseawaynews.com/deces/">Death Notices</a></li>
<li id="menu-item-8521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8521"><a href="https://www.cornwallseawaynews.com/category/business/">Business</a></li>
<li id="menu-item-17452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17452"><a href="https://www.cornwallseawaynews.com/category/advertorials/">Local Advertorials</a></li>
<li id="menu-item-27081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27081"><a href="https://www.cornwallseawaynews.com/category/politics/">Politics</a></li>
<li id="menu-item-8519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8519"><a href="https://www.cornwallseawaynews.com/category/living/">Living</a></li>
<li id="menu-item-8520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8520"><a href="https://www.cornwallseawaynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-8525" class="menu-item menu-item-type-post_type_archive menu-item-object-emploi menu-item-8525"><a href="https://www.cornwallseawaynews.com/emploi/">Jobs</a></li>
<li id="menu-item-8526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8526"><a href="https://www.cornwallseawaynews.com/category/taste/">Taste</a></li>
<li id="menu-item-8515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8515"><a href="https://www.cornwallseawaynews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-8516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8516"><a href="https://www.cornwallseawaynews.com/category/hockey/">Hockey</a></li>
	<li id="menu-item-8517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8517"><a href="https://www.cornwallseawaynews.com/category/curling/">Curling</a></li>
	<li id="menu-item-8518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8518"><a href="https://www.cornwallseawaynews.com/category/baseball/">Baseball</a></li>
</ul>
</li>
<li id="menu-item-16808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16808"><a href="https://www.cornwallseawaynews.com/category/community/">A&amp;E Plus</a></li>
<li id="menu-item-11536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11536"><a href="https://www.cornwallseawaynews.com/category/lexpress/">Cornwall Express</a></li>
<li id="menu-item-17436" class="menu-item menu-item-type-post_type_archive menu-item-object-archives menu-item-has-children menu-item-17436"><a href="https://www.cornwallseawaynews.com/archives/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-19034" class="menu-item menu-item-type-taxonomy menu-item-object-categorie_archives menu-item-19034"><a href="https://www.cornwallseawaynews.com/categorie_archives/cornwall-living/">Cornwall Living</a></li>
	<li id="menu-item-19036" class="menu-item menu-item-type-taxonomy menu-item-object-categorie_archives menu-item-19036"><a href="https://www.cornwallseawaynews.com/categorie_archives/seaway-news/">Seaway News</a></li>
	<li id="menu-item-19035" class="menu-item menu-item-type-taxonomy menu-item-object-categorie_archives menu-item-19035"><a href="https://www.cornwallseawaynews.com/categorie_archives/visitor-guide/">Visitor Guide</a></li>
</ul>
</li>
<li id="menu-item-16274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16274"><a href="https://www.cornwallseawaynews.com/contact/">Contact</a></li>
<li id="menu-item-27140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27140"><a href="https://www.cornwallseawaynews.com/homes-for-sale/">Homes For Sale</a></li>
</ul></div>	
	
	

	
</nav> <!-- #mobile-menu end --><link rel='stylesheet' id='weather_css-css'  href='https://www.cornwallseawaynews.com/wp-content/themes/eznewzsite-v2/css/weather-icons.min.css?ver=5.2.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cornwallseawaynews.com/wp-content/themes/eznewzsite-v2/js/popper.min.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://www.cornwallseawaynews.com/wp-content/themes/eznewzsite-v2/js/jquery.mmenu.all.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/zoom-vanilla.js/dist/zoom-vanilla.min.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://www.cornwallseawaynews.com/wp-content/themes/eznewzsite-v2/js/theme.min.js?ver=2.0.1.1587393371'></script>
<script type='text/javascript' src='https://www.cornwallseawaynews.com/wp-includes/js/wp-embed.min.js?ver=5.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ajax = {"url":"https:\/\/www.cornwallseawaynews.com\/wp-admin\/admin-ajax.php","action":"mailpoet_get_form_token"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cornwallseawaynews.com/wp-content/themes/eznewzsite-v2/js/mailpoet-form-token.min.js?ver=1'></script>
</body>
</html>
<!--Cached using Nginx-Helper on 2020-05-16 01:21:15. It took 116 queries executed in 0.334 seconds.-->
<!--Visit http://wordpress.org/extend/plugins/nginx-helper/faq/ for more details-->