<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<meta name="mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-title" content="Cornwall Seaway News - Cornwall Seaway News">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.cornwallseawaynews.com/xmlrpc.php">
	<script type="text/javascript" async="" src="https://rdc.m32.media/m32pixel.min.js"></script>
	<!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Police Blotter</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.cornwallseawaynews.com/2020/08/04/police-blotter/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Police Blotter" />
	<meta property="og:description" content="WARRANT Cornwall, ON – Kirkland Terriah, 23, of Cornwall was arrested on July 31st, 2020 on the strength of a warrant. It is alleged the man breached his probation order…" />
	<meta property="og:url" content="http://www.cornwallseawaynews.com/2020/08/04/police-blotter/" />
	<meta property="og:site_name" content="Cornwall Seaway News" />
	<meta property="article:published_time" content="2020-08-04T23:14:20+00:00" />
	<meta property="og:image" content="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2020/02/POLICE-BLOTTER_2.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="798" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.cornwallseawaynews.com/#website","url":"https://www.cornwallseawaynews.com/","name":"Cornwall Seaway News","description":"Cornwall Seaway News","potentialAction":[{"@type":"SearchAction","target":"https://www.cornwallseawaynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.cornwallseawaynews.com/2020/08/04/police-blotter/#primaryimage","inLanguage":"en-US","url":"https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2020/02/POLICE-BLOTTER_2.jpg","width":1200,"height":798},{"@type":"WebPage","@id":"http://www.cornwallseawaynews.com/2020/08/04/police-blotter/#webpage","url":"http://www.cornwallseawaynews.com/2020/08/04/police-blotter/","name":"Police Blotter","isPartOf":{"@id":"https://www.cornwallseawaynews.com/#website"},"primaryImageOfPage":{"@id":"http://www.cornwallseawaynews.com/2020/08/04/police-blotter/#primaryimage"},"datePublished":"2020-08-04T23:14:20+00:00","dateModified":"2020-08-04T23:14:20+00:00","author":{"@id":"https://www.cornwallseawaynews.com/#/schema/person/921297a523b3ec98e18bb9b1505b9a69"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.cornwallseawaynews.com/2020/08/04/police-blotter/"]}]},{"@type":["Person"],"@id":"https://www.cornwallseawaynews.com/#/schema/person/921297a523b3ec98e18bb9b1505b9a69","name":"Colleen Parette","image":{"@type":"ImageObject","@id":"https://www.cornwallseawaynews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ffe7deb0e3e53017e0d143486dcc45d4?s=96&d=mm&r=g","caption":"Colleen Parette"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.cornwallseawaynews.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//rdc.m32.media' />
<link rel='dns-prefetch' href='//static.freeskreen.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cornwall Seaway News &raquo; Feed" href="https://www.cornwallseawaynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cornwall Seaway News &raquo; Comments Feed" href="https://www.cornwallseawaynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cornwall Seaway News &raquo; Police Blotter Comments Feed" href="https://www.cornwallseawaynews.com/2020/08/04/police-blotter/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cornwallseawaynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cornwallseawaynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mmenu-styles-css'  href='https://www.cornwallseawaynews.com/wp-content/themes/eznewzsite-v2/css/jquery.mmenu.all.css?ver=2.0.1.1593436990' type='text/css' media='all' />
<link rel='stylesheet' id='ez-styles-css'  href='https://www.cornwallseawaynews.com/wp-content/themes/eznewzsite-v2/css/theme.min.css?ver=2.0.1.1593436990' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-styles-css'  href='https://cdn.jsdelivr.net/npm/zoom-vanilla.js/dist/zoom.css?ver=2.0.1.1593436990' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cornwallseawaynews.com/wp-content/plugins/sam-pro-free/js/polyfill.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.cornwallseawaynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.cornwallseawaynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.cornwallseawaynews.com/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"https:\/\/www.cornwallseawaynews.com\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"0","mailer":"1","clauses":"3qTAa6D7tezvp6sbtynC7oH\/UNrdfmYCRPTcHxkJP8zQw9Ne9D1clOONJbGSH21TSTxx0oDq4OlirRv6rSft\/OzmdSuVchtu\/oKJQITl9OLtBYX+Gush9GnfnlrdOVi0pFZl3Pv0DkRPhCDNRkcyN2lRxFhGueR+FeWC+Kdc268M+3\/UpWtoOz9u\/5f0YtFEdf1tBaafnbzF6rcHKyz5ejwNFUfUldRXxGMejIodw0ZTetr77YDSs3BlZQvch0rq+j6VvRH4X3+Pg8yQIlrYbE1H9QYf6iUbBMx7IaVPQ4\/4BCPyAFF\/NA9XWkO2I6fIpigKDbbXX8GTf1j8bHvDny1mtbg7VBoP4vKlgYMk05AlSOt3NREUgUDk6NQcEfaSOcoaAzCF\/HjYOaJJ2OzZ4bOuSpa8BCnrfmblhcHJjCnoY3iy4i5\/lgd5VvgMing61cSGe+oe4+tT7VAiyJmbLe\/eycbkpssYV5gnMngxLVuZTRaD7FV0b5JZAVa5u9fmBZnH4ic63eD3wVjzQRyAuGTnA41cXPJLUtwRrHBPdqvVzWUPQMALxeUr9ynTxi\/dRyhhoaRVI7Hz57BXbfFsow==","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"eb4b16f57c","ajaxUrl":"https:\/\/www.cornwallseawaynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cornwallseawaynews.com/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js?ver=1.0.0.10'></script>
<script type='text/javascript' src='//rdc.m32.media/madops.js?ver=1.0'></script>
<script type='text/javascript' src='https://static.freeskreen.com/ba/178/freeskreen.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://www.cornwallseawaynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cornwallseawaynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cornwallseawaynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.cornwallseawaynews.com/?p=28740' />
<link rel="alternate" type="application/json+oembed" href="https://www.cornwallseawaynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cornwallseawaynews.com%2F2020%2F08%2F04%2Fpolice-blotter%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cornwallseawaynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cornwallseawaynews.com%2F2020%2F08%2F04%2Fpolice-blotter%2F&#038;format=xml" />
<link rel="icon" href="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2019/01/cropped-SeawayNews_fav-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2019/01/cropped-SeawayNews_fav-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2019/01/cropped-SeawayNews_fav-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2019/01/cropped-SeawayNews_fav-270x270.jpg" />

		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-5DLWBVX');</script>
	
	<script>var m32_context={"section":"local"};</script>

		<style>.entry-content a,.read-more,.category-title {color:#000000;}.ribbon,figure::before {background: #000000;}</style>
	
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-76681653-34"></script>
	<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
	gtag('config', 'UA-76681653-34');
	</script>

</head>

<body class="post-template-default single single-post postid-28740 single-format-standard wp-custom-logo group-blog">
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5DLWBVX" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	
	<script>
		window.fbAsyncInit = function() {
			FB.init({
				//appId      : '721565697974270',
				xfbml      : true,
				version    : 'v2.5'
			});
		};
	
		(function(d, s, id){
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) {return;}
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));
	</script>

	<div id='c9439_162_1' class='sam-pro-container sam-pro-place' style='display: flex; justify-content: center; align-items: center; flex-direction: row;'><a id='img-162-9439' class='sam-pro-ad' href='https://www.facebook.com/mrsbsgifts/' target='_blank'><img src='https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/sam-pro-images/267215_leaderboard.jpg' ></a></div>	
	
	<div class="hfeed site" id="page">
		<header class="bg-white banner normal" id="header">
			<div id="wrapper-navbar" itemscope itemtype="http://schema.org/WebSite">
				<a class="skip-link screen-reader-text sr-only" href="#content">
					Skip to content				</a>
			</div><!-- #wrapper-navbar end -->
			
			<nav class="navbar navbar-expand-xs bg-white justify-content-start px-0 px-md-3" id="navigation">
				<div class="container">
					<a href="#mobile-menu"><i class="h4 far fa-bars m-0 mr-3"></i></a>
					<a href="https://www.cornwallseawaynews.com/" class="navbar-brand custom-logo-link" rel="home"><img width="1966" height="205" src="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2019/01/cropped-SN-MASTHEAD.jpg" class="img-fluid" alt="Cornwall Seaway News" srcset="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2019/01/cropped-SN-MASTHEAD.jpg 1966w, https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2019/01/cropped-SN-MASTHEAD-768x80.jpg 768w, https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2019/01/cropped-SN-MASTHEAD-1600x167.jpg 1600w, https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2019/01/cropped-SN-MASTHEAD-1320x138.jpg 1320w" sizes="(max-width: 1966px) 100vw, 1966px" /></a>
					
					<div id="menu-secondaire" class="menu-secondaire"><ul id="menu-secondaire" class="nav navbar-nav d-none d-md-flex"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-8527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-8527 nav-item"><a title="News" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-8527">News</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-8527" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-11509" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-11509 nav-item"><a title="Local News" href="https://www.cornwallseawaynews.com/category/local/" class="dropdown-item">Local News</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-11510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11510 nav-item"><a title="Regional News" href="https://www.cornwallseawaynews.com/category/news/" class="dropdown-item">Regional News</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-8531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8531 nav-item"><a title="Sports" href="https://www.cornwallseawaynews.com/category/sports/" class="dropdown-item">Sports</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-8535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8535 nav-item"><a title="Business" href="https://www.cornwallseawaynews.com/category/business/" class="dropdown-item">Business</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-8534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8534 nav-item"><a title="Opinion" href="https://www.cornwallseawaynews.com/category/opinion/" class="dropdown-item">Opinion</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-26375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26375 nav-item"><a title="MENUS" href="https://www.cornwallseawaynews.com/local-menus/" class="dropdown-item">MENUS</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-15272" class="menu-item menu-item-type-post_type_archive menu-item-object-deces menu-item-15272 nav-item"><a title="Death Notices" href="https://www.cornwallseawaynews.com/deces/" class="nav-link">Death Notices</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-15782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15782 nav-item"><a title="Jobs" href="https://www.cornwallseawaynews.com/emploi/" class="nav-link">Jobs</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-27057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27057 nav-item"><a title="Magazines" href="https://www.cornwallseawaynews.com/magazines/" class="nav-link">Magazines</a></li>
</ul></div>
					
					<ul class="nav align-self-center menu-secondaire">
						<li class="d-none d-md-flex">
							<a class="nav-link">
										<div title="Current weather for Cornwall">
			<i class="wi wi-owm-804"></i> <span>19&deg;</span>
		</div>
	
							</a>
						</li>
						
						<li>
							<a class="nav-link pr-0 pr-md-3" data-toggle="collapse" href="#menu-recherche" role="button" aria-expanded="false" aria-controls="menu-recherche">
							<i class="fal fa-search"></i></a>
						</li>
					</ul>

					<div class="hidden-sticky"><div id='c8478_70_7' class='sam-pro-container sam-pro-place' style='display: flex; flex-direction: row; justify-content: center; flex-direction: row;'><div class="col-lg-12 text-right"><a id='img-70-8478' class='sam-pro-ad' href='https://www.cornwall.ca/en/city-hall/covid-19-response.aspx' target='_blank'><img src='https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/sam-pro-images/SPEC00024_234X60.jpg' alt='City of Cornwall - COVID19 Help Line'></a></div></div></div>				</div>
			</nav>
			<div class="collapse multi-collapse" id="menu-recherche">
				<div class="container text-center">
					<div class="p-3 text-center d-flex">
						<form id="frm-search" class="frm-search d-flex align-items-baseline" method="get" action="https://www.cornwallseawaynews.com/">
							<i class="far fa-search btn-recherche" onclick="document.getElementById('frm-search').submit();"></i>
							<input type="text" class="" name="s" value="" placeholder="Search">
						</form>
					</div>
				</div>
			</div>			
		</header>

		<div id='c1645_97_2' class='sam-pro-container sam-pro-place' style='display: flex; flex-direction: row; justify-content: center; flex-direction: row;'><div style='text-align:center' class='pub-responsive'><a id='img-97-1645' class='sam-pro-ad' href='https://www.cornwallseawaynews.com/emploi/' target='_blank'><img src='https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/sam-pro-images/SPEC00013_LEADERBOARD.jpg' alt='jobs in cornwall, ontario'></a></div></div>

<div class="wrapper" id="single-wrapper">
	
	<div class="container" id="content" tabindex="-1">		
		
		<div class="row">
			
			<div class="col-12 mb-2"></div>			
			<div class="col col-12 col-md-8 content-area" id="primary">

				<main class="site-main" id="main">

					
						
<article class="post-28740 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-non-classe">

	<header class="entry-header">

		<h1 class="entry-title">Police Blotter</h1>

		<div class="row entry-meta d-flex align-items-center">
			<div class="col-12 col-sm">
								<span class="posted-on">August 4, 2020 at 19 h 14 min</span>
							</div>
						<div class="col-auto">
				<span class="read-time m-0">
				Reading time:								6 min
												</span>
			</div>
					</div>
	</header>
	
	
<div class="bloc-auteur row w-100 bg-white align-items-center justify-content-end no-gutters my-4">
	<div class="col p-3">	
		<span class="h6"><strong>Provided by CPS</strong></span>
	</div>
</div>
	<!-- .entry-header -->

	<div class="photo-principale mb-4">
    <figure>
                <img classes="img-fluid w-100" data-action="zoom" data-original="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2020/02/POLICE-BLOTTER_2.jpg" src="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2020/02/POLICE-BLOTTER_2.jpg" alt="Police Blotter">
    </figure>
    <figcaption>
                    </figcaption>
</div>
	
	<div class="entry-content clearfix">
		<p><strong>WARRANT</strong></p>
<p>Cornwall, ON – Kirkland Terriah, 23, of Cornwall was arrested on July 31<sup>st</sup>, 2020 on the strength of a warrant. It is alleged the man breached his probation order and a warrant was issued for his arrest. On July 31<sup>st</sup>, 2020, he was taken into custody, charged accordingly and released to appear in court on September 24<sup>th</sup>, 2020.</p>
<p>&nbsp;</p>
<p><strong>BREACH</strong></p>
<p>Cornwall, ON – Ryan Royer, 27, of Cornwall was arrested on August 1<sup>st</sup>, 2020 and charged with two counts of breach of release order for failing to abide by a curfew and possessing a scale. He was also charged with breach of probation for failing to keep the peace. It is alleged the man was driving a motor vehicle during the early morning hours on August 1<sup>st</sup>, 2020, despite his curfew. He was taken into custody during a traffic stop, at which time he was found to be in possession of digital scale. He was charged accordingly and held for a bail hearing.</p>
<p>&nbsp;</p>
<p><strong>DOMESTIC ASSAULT X 2, MISCHIEF, BREACH</strong></p>
<p><strong> </strong>Cornwall, ON – A 31-year-old Cornwall man was arrested on August 1<sup>st</sup>, 2020 and charged with two counts of domestic assault, mischief, and breach of probation for failing to keep the peace. It is alleged between May and July, the man assaulted his girlfriend on two occasions, as well as damaged a wall in the residence. Police were contacted and an investigation ensued. On August 1<sup>st</sup>, 2020, he was taken into custody, charged accordingly and held for a bail hearing. His name was not released as it would identify the victim in the matter.</p>
<p>&nbsp;</p>
<p><strong>WARRANT</strong></p>
<p>Cornwall, ON – Whitney Thompson, 32, of Akwesasne was arrested on August 1<sup>st</sup>, 2020 on the strength of a warrant. It is alleged the woman failed to attend court on January 14<sup>th</sup>, 2020 for a theft offence and a warrant was issued for her arrest. On August 1<sup>st</sup>, 2020, the woman was transported to the Cornwall Police Service by the Akwesasne Mohawk Police Service, as she had been taken into custody on the strength of Cornwall’s warrant. The warrant was executed and she was released to appear in court on October 6<sup>th</sup>, 2020.</p>
<p>&nbsp;</p>
<p><strong>IMPAIRED, OVER 80, DANGEROUS OPERATION OF A MOTOR VEHICLE</strong></p>
<p>Cornwall, ON – Tyler Laplante-Hough, 24, of Cornwall was arrested on August 2<sup>nd</sup>, 2020 and charged with impaired, over 80, and dangerous operation of a motor vehicle. It is alleged the man was operating a motor vehicle while impaired by alcohol, when the vehicle struck a curb and rolled over in the area of Brookdale Avenue and Seventh Street West. Police were contacted and an investigation ensued. During the investigation, the man was taken into custody, charged accordingly and released to appear in court on October 8<sup>th</sup>, 2020.</p>
<p>&nbsp;</p>
<p><strong>ASSAULT CAUSING BODILY HARM, POSSESSION OF A SCHEDULE I SUBSTANCE X 2, POSSESSION OF A SCHEDULE I SUBSTANCE FOR THE PURPOSE OF TRAFFICKING X 2, POSSESSION OF PROPERTY OBTAINED BY CRIME, BREACH</strong></p>
<p>Cornwall, ON – Albert Jocko, 29, of Cornwall was arrested on August 2<sup>nd</sup>, 2020 and charged with the following:</p>
<ul>
<li>Assault causing bodily harm</li>
<li>Possession of a Schedule I substance x 2 (cocaine and fentanyl)</li>
<li>Possession of a Schedule I substance for the purpose of trafficking x 2 (cocaine and fentanyl)</li>
<li>Possession of property obtained by crime</li>
<li>Breach of probation x 4 (for failing to keep the peace and possessing drugs)</li>
</ul>
<p>It is alleged on July 29<sup>th</sup>, 2020, during an altercation, the man assaulted someone known to him causing an injury that required medical attention. Police were contacted and an investigation ensued. On August 2<sup>nd</sup>, 2020, police located the man, at which time he was taken into custody and found to be in possession of a quantity of cocaine, fentanyl and a quantity of Canadian and United States currency. He was charged accordingly and held for a bail hearing.</p>
<p>&nbsp;</p>
<p><strong>IMPAIRED OPERATION BY DRUG, POSSESSION OF A SCHEDULE I SUBSTANCE, BREACH</strong></p>
<p>Cornwall, ON – Sydney Taylor-Lauzon, 20, of Williamstown was arrested on August 3<sup>rd</sup>, 2020 and charged with impaired operation by drug, possession of a Schedule I substance, and breach of probation for failing to keep the peace and possessing unlawful drugs. It is alleged during the early morning hours on August 3<sup>rd</sup>, 2020, the woman was operating a motor vehicle while impaired by drug in the area of Brookdale Avenue and Tollgate Road. She was taken into custody during a traffic stop and found to be in possession of a quantity of fentanyl. She was charged accordingly and released to appear in court on October 8<sup>th</sup>, 2020.</p>
<p>&nbsp;</p>
<p><strong>FAIL TO ATTEND FOR FINGERPRINTS</strong></p>
<p>Cornwall, ON – Nathan Lauzon, 32, of Cornwall was arrested on August 3<sup>rd</sup>, 2020 and charged with failing to attend for fingerprints. It is alleged on July 27<sup>th</sup>, 2020, the man failed to attend police headquarters for fingerprints and an investigation ensued. On August 3<sup>rd</sup>, 2020, he was taken into custody, charged accordingly and released to appear in court on October 13<sup>th</sup>, 2020.</p>
<p>&nbsp;</p>
<p><strong>FAIL TO ATTEND FOR FINGERPRINTS, POSSESSION FOR THE PURPOSE OF TRAFFICKING, POSSESSION OF PROPERTY OBTAINED BY CRIME, BREACH</strong></p>
<p>Cornwall, ON – Randall Thompson, 35, of Cornwall was arrested on August 3<sup>rd</sup>, 2020 and charged with the following:</p>
<ul>
<li>Fail to attend for fingerprints</li>
<li>Possession of a Schedule I substance for the purpose of trafficking (methamphetamine)</li>
<li>Possession of property obtained by crime</li>
<li>Breach of undertaking x 2 (for failing to keep the peace)</li>
</ul>
<p>It is alleged on July 27<sup>th</sup>, 2020, the man failed to attend police headquarters for fingerprints and an investigation ensued. On August 3<sup>rd</sup>, 2020, police located the man and took him into custody, at which time he was found to be in possession of a quantity of methamphetamine and Canadian currency. The man was charged accordingly and released to appear in court on October 20<sup>th</sup>, 2020.</p>
<p>&nbsp;</p>
<p><strong>POSSESSION OF A WEAPON FOR A DANGEROUS PURPOSE, ASSAULT POLICE, CAUSE DISTURBANCE</strong></p>
<p>Cornwall, ON – Jonathan Charlebois, 32, of Cornwall was arrested on August 3<sup>rd</sup>, 2020 and charged with possession of a weapon for a dangerous purpose, assault police, and cause a disturbance. It is alleged on August 3<sup>rd</sup>, 2020, the man was causing a disturbance in the area of Guy Street and Fifth Street East, and was swinging a bat in a dangerous manner towards individuals in the area. Police attended and took the man into custody, at which time the man assaulted a police officer. He was charged accordingly and held for a bail hearing.</p>
<p>&nbsp;</p>
<p><strong>WARRANT</strong></p>
<p>Cornwall, ON – Darren Cook, 33, of Cornwall was arrested on August 3<sup>rd</sup>, 2020 on the strength of a warrant. It is alleged the man failed to attend court on March 14<sup>th</sup>, 2019 for an impaired offence and a warrant was issued for his arrest. On August 3<sup>rd</sup>, 2020, the man was taken into custody while stopped at the Port of Entry. The warrant was executed and he was released to appear in court on October 20<sup>th</sup>, 2020.</p>
<p><strong> </strong></p>
<p>&nbsp;</p>
			</div>
	<!-- .entry-content -->

	

			
	<section class="partage-article mt-5">
		<span class="mb-1 d-block"><i class="fas fa-share-alt mr-2"></i>Share this article</span>

		<div class="row align-self-center">

			<div class="col-auto">

				<ul class="nav">
					<li><a class="btn twitter" href="https://twitter.com/intent/tweet?url=https://www.cornwallseawaynews.com/2020/08/04/police-blotter/&via=SeawayNews" target="_blank"><i class="fab fa-twitter"></i></a></li>
					<li><a class="btn facebook popup" href="https://www.facebook.com/sharer/sharer.php?u=https://www.cornwallseawaynews.com/2020/08/04/police-blotter/" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
					<li><a class="btn google-plus popup" href="https://plus.google.com/share?url=https://www.cornwallseawaynews.com/2020/08/04/police-blotter/" target="_blank"><i class="fab fa-google-plus-g"></i></a></li>
					<li><a class="btn linkedin popup" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.cornwallseawaynews.com/2020/08/04/police-blotter/&title=Police+Blotter&source=Cornwall Seaway News" target="_blank"><i class="fab fa-linkedin"></i></a></li>
				</ul>
			</div>

			<div class="col text-right">
				<a class="btn bg-white" href="#" onclick="javascript:print();return false;"><i class="fas fa-print"></i></a>
			</div>
		</div>
	</section>
</article>
<section class="featured">
    <div class="section-title">
        <h2>Suggested articles</h2>
    </div>
    <div class="row gutter-20">
        
<div class="col-lg-4 col-md-12 col-sm-4 col-xs-12 post">

		
				
				<a href="https://www.cornwallseawaynews.com/2020/03/14/covids-19-case-identified-in-alexandria/">
		<img class="img-fluid" src="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2020/03/petri-dish-culture-of-rod-shaped-gram-positive-clostridium-septicum-bacteria-725x479-444x300.jpg" alt="COVID-19 case identified in Alexandria">
		</a>
				<div class="inner bg-white ">
			<a href="https://www.cornwallseawaynews.com/2020/03/14/covids-19-case-identified-in-alexandria/">
								<span class="category-title">
					COVID-19 News				</span>
								<h2 class="entry-title">
					COVID-19 case identified in Alexandria				</h2>
				<p>
					This story has been updated with additional information.

ALEXANDRIA, Ontario - According to Ontario's Ministry of Health, one case of COVID-19 has been detected in Alexandria.

The&hellip;				</p>
			</a>
		</div>
</div>
		
<div class="col-lg-4 col-md-12 col-sm-4 col-xs-12 post">

		
				
				<a href="https://www.cornwallseawaynews.com/2020/08/04/atlantic-hotel-closes/">
		<img class="img-fluid" src="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2020/08/Atlantic-hotel-444x300.jpg" alt="Atlantic Hotel closes">
		</a>
				<div class="inner bg-white ">
			<a href="https://www.cornwallseawaynews.com/2020/08/04/atlantic-hotel-closes/">
								<span class="category-title">
					Local News				</span>
								<h2 class="entry-title">
					Atlantic Hotel closes				</h2>
				<p>
					It’s last call at a long-time Glengarry County meeting place, but there is still hope the keg has a few more rounds left in it.

Atlantic Pub &amp; Eatery, or as its patrons&hellip;				</p>
			</a>
		</div>
</div>
		
<div class="col-lg-4 col-md-12 col-sm-4 col-xs-12 post">

		
				
				<a href="https://www.cornwallseawaynews.com/2020/08/04/missing-person/">
		<img class="img-fluid" src="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2020/08/mclean-brownlee-347x300.jpg" alt="UPDATE—MISSING PERSON FOUND">
		</a>
				<div class="inner bg-white ">
			<a href="https://www.cornwallseawaynews.com/2020/08/04/missing-person/">
								<span class="category-title">
					Local News				</span>
								<h2 class="entry-title">
					UPDATE—MISSING PERSON FOUND				</h2>
				<p>
					The missing man posted earlier this morning has been safely located. The CPS would like to thank our community and media for their assistance in sharing the missing person&hellip;				</p>
			</a>
		</div>
</div>
		    </div>
</section><!-- Fin articles intéressants -->
					
				</main><!-- #main -->
					
			</div>
			
			<div class="col col-12 col-md-4 widget-area" role="complementary">

				
				<aside class="widget widget_text"><div id='c4443_0_17' class='sam-pro-container sam-pro-place' style='display: flex; flex-direction: row; justify-content: center; flex-direction: row;'><div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"21658289790","dfpAdUnitPath":"cornwallseawaynews"}'></div></div></aside><aside class="widget widget_text"><h2 class="widget-title">Latest news</h2><ul><a href="https://www.cornwallseawaynews.com/2020/08/04/police-blotter/">
	<li>
		<h3 class="entry-title">Police Blotter</h3>
		<span class="category-title">Local News</span><span class="published-date">–&nbsp;Posted 4 hours ago</span>
	</li>
</a><a href="https://www.cornwallseawaynews.com/2020/08/04/atlantic-hotel-closes/">
	<li>
		<h3 class="entry-title">Atlantic Hotel closes</h3>
		<span class="category-title">Local News</span><span class="published-date">–&nbsp;Posted 9 hours ago</span>
	</li>
</a><a href="https://www.cornwallseawaynews.com/2020/08/04/missing-person/">
	<li>
		<h3 class="entry-title">UPDATE—MISSING PERSON FOUND</h3>
		<span class="category-title">Local News</span><span class="published-date">–&nbsp;Posted 10 hours ago</span>
	</li>
</a><a href="https://www.cornwallseawaynews.com/2020/08/04/diversity-cornwall-continues-to-move-ahead/">
	<li>
		<h3 class="entry-title">Diversity Cornwall continues to move ahead</h3>
		<span class="category-title">Local News</span><span class="published-date">–&nbsp;Posted 14 hours ago</span>
	</li>
</a><a href="https://www.cornwallseawaynews.com/2020/08/03/local-politicians-learn-about-poverty-and-hunger/">
	<li>
		<h3 class="entry-title">Local politicians learn about poverty and hunger</h3>
		<span class="category-title">Living</span><span class="published-date">–&nbsp;Posted 1 day ago</span>
	</li>
</a></ul></aside><aside class="widget widget_text"><div id='c8216_156_4' class='sam-pro-container sam-pro-place' style='display: flex; flex-direction: row; justify-content: center; flex-direction: row;'><a id='img-156-8216' class='sam-pro-ad' href='https://cornwallhearing.ca/online_hearing_check/' target='_blank'><img src='https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/sam-pro-images/247171-2.jpg' alt='Cornwall Hearing, Cornwall, Ontario'></a></div></aside><aside class="widget widget_text"><div id='c2480_156_5' class='sam-pro-container sam-pro-place' style='display: flex; flex-direction: row; justify-content: center; flex-direction: row;'><a id='img-156-2480' class='sam-pro-ad' href='https://cornwallhearing.ca/online_hearing_check/' target='_blank'><img src='https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/sam-pro-images/247171-2.jpg' alt='Cornwall Hearing, Cornwall, Ontario'></a></div></aside>
				
			</div>

	</div><!-- .row -->

</div><!-- Container end -->

</div><!-- Wrapper end -->



<footer class="site-footer" id="wrapper-footer">
	<div class="container-fluid bg-white py-5" id="colophon">
		<div class="container">

			
			<div class="row justify-content-between">
				
	
		<div class="col adresse">
		
		
			<img itemprop="logo" class="img-responsive logo" src="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2019/01/cropped-SN-MASTHEAD.jpg" alt="Logo " width="190">
			
		
		
		
		
		<div class="address" itemscope itemtype="http://schema.org/LocalBusiness">
		
			<meta itemprop="url" content="http://~^(.*)\\.eznewzsite.com/">
			
			<h1 class="h6"><strong><span itemprop="name"></span></strong></h1>
			<div itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
				<p><span itemprop="streetAddress">501 Campbell Street, Unit 6</span>,<br>
						<span itemprop="addressLocality">Cornwall</span>, <span itemprop="addressRegion">Ontario</span><br>
						<span itemprop="postalCode">K6H 6X5</span></p>
			</div>
		</div>
		</div>
	
		<div id="reseaux_sociaux_widget-3" class="footer-widget widget_reseaux_sociaux_widget col"><h3 class="widget-title">Follow us</h3><ul class="social-medias nav"><li><a href="https://www.facebook.com/seawaynews/" target="_blank"><i class="fab fa-facebook-f"></i></a></li><li><a href="http://twitter.com/SeawayNews" target="_blank"><i class="fab fa-twitter"></i></a></li><li><a href="/feed/rss2/" target="_blank"><i class="fas fa-rss"></i></a></li></ul><div class="share"><a href="https://twitter.com/SeawayNews" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow me @SeawayNews</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script><br/><div class="fb-like" data-href="https://www.facebook.com/seawaynews/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div></div><!-- .footer-widget --><div id="nav_menu-2" class="footer-widget widget_nav_menu col"><h3 class="widget-title">News</h3><div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-8541" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8541"><a href="https://www.cornwallseawaynews.com/category/local/">Local News</a></li>
<li id="menu-item-8542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8542"><a href="https://www.cornwallseawaynews.com/category/regional/">National News</a></li>
<li id="menu-item-15581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15581"><a href="https://www.cornwallseawaynews.com/category/lexpress/">Cornwall Express</a></li>
<li id="menu-item-8540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8540"><a href="https://www.cornwallseawaynews.com/category/sports/">Sports</a></li>
<li id="menu-item-8537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8537"><a href="https://www.cornwallseawaynews.com/category/community/">A&amp;E Plus</a></li>
<li id="menu-item-8538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8538"><a href="https://www.cornwallseawaynews.com/category/living/">Living</a></li>
<li id="menu-item-8539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8539"><a href="https://www.cornwallseawaynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-8536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8536"><a href="https://www.cornwallseawaynews.com/category/business/">Business</a></li>
</ul></div></div><!-- .footer-widget --><div id="text-2" class="footer-widget widget_text col">			<div class="textwidget"></div>
		</div><!-- .footer-widget -->			</div>

					</div>
	</div>
	<div class="container-fluid bg-light py-3 credits" id="credits">
		<div class="container">
			<div class="row">
				<div class="col">
					<div class="menu-bottom-navigation-container"><ul id="menu-bottom-navigation" class="nav"><li id="menu-item-8544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8544"><a href="https://www.cornwallseawaynews.com/">Home</a></li>
<li id="menu-item-8543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8543"><a href="https://www.cornwallseawaynews.com/contact/">Contact</a></li>
</ul></div>				</div>
				<div class="col text-right">
					<img class="img-responsive" src="https://www.cornwallseawaynews.com/wp-content/themes/eznewzsite-v2/img/ez-newzsite.png" alt="Eznewzsite" width="144" />
				</div>
			</div>
			<div class="row mt-2">
				<div class="col">
					<p>EZ Newsite platform by <a href="http://www.textuel.ca/services_txt.asp" target="_blank">Textuel</a> and <a target="_blank" title="Agence Web de Terrebonne" href="https://tollé.marketing/?utm_source=eznewz&utm_medium=web&utm_campaign=client">Tollé</a><br>Weather information by OpenWeatherMap.</p>
				</div>
			</div>
		</div>
	</div>
</footer>

<div id='c4051_114_6' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><div class='pub-mobile pub-responsive' style='text-align:center'><a id='img-114-4051' class='sam-pro-ad' href='https://www.axxisoptical.com/contact-lenses' target='_blank'><img src='https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/sam-pro-images/246049.jpg' alt='axxis optical, cornwall, ontario'></a></div></div>
</div> <!-- #page end -->
<nav id="mobile-menu">
	
	
	
	<!-- Nav menu -->
	
	
	<div class="menu-primary-navigation-container"><ul id="main-menu" class="navbar-nav"><li id="menu-item-28550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28550"><a href="https://online.fliphtml5.com/hvhc/qhrx">E-Edition</a></li>
<li id="menu-item-8513" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8513"><a href="https://www.cornwallseawaynews.com/category/local/">Local News</a></li>
<li id="menu-item-8512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8512"><a href="https://www.cornwallseawaynews.com/category/news/">Regional News</a></li>
<li id="menu-item-8523" class="menu-item menu-item-type-post_type_archive menu-item-object-deces menu-item-8523"><a href="https://www.cornwallseawaynews.com/deces/">Death Notices</a></li>
<li id="menu-item-8521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8521"><a href="https://www.cornwallseawaynews.com/category/business/">Business</a></li>
<li id="menu-item-17452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17452"><a href="https://www.cornwallseawaynews.com/category/advertorials/">Local Advertorials</a></li>
<li id="menu-item-27081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27081"><a href="https://www.cornwallseawaynews.com/category/politics/">Politics</a></li>
<li id="menu-item-8519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8519"><a href="https://www.cornwallseawaynews.com/category/living/">Living</a></li>
<li id="menu-item-8520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8520"><a href="https://www.cornwallseawaynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-8525" class="menu-item menu-item-type-post_type_archive menu-item-object-emploi menu-item-8525"><a href="https://www.cornwallseawaynews.com/emploi/">Jobs</a></li>
<li id="menu-item-8526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8526"><a href="https://www.cornwallseawaynews.com/category/taste/">Taste</a></li>
<li id="menu-item-8515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8515"><a href="https://www.cornwallseawaynews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-8516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8516"><a href="https://www.cornwallseawaynews.com/category/hockey/">Hockey</a></li>
	<li id="menu-item-8517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8517"><a href="https://www.cornwallseawaynews.com/category/curling/">Curling</a></li>
	<li id="menu-item-8518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8518"><a href="https://www.cornwallseawaynews.com/category/baseball/">Baseball</a></li>
</ul>
</li>
<li id="menu-item-16808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16808"><a href="https://www.cornwallseawaynews.com/category/community/">A&amp;E Plus</a></li>
<li id="menu-item-11536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11536"><a href="https://www.cornwallseawaynews.com/category/lexpress/">Cornwall Express</a></li>
<li id="menu-item-17436" class="menu-item menu-item-type-post_type_archive menu-item-object-archives menu-item-has-children menu-item-17436"><a href="https://www.cornwallseawaynews.com/archives/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-19034" class="menu-item menu-item-type-taxonomy menu-item-object-categorie_archives menu-item-19034"><a href="https://www.cornwallseawaynews.com/categorie_archives/cornwall-living/">Cornwall Living</a></li>
	<li id="menu-item-19036" class="menu-item menu-item-type-taxonomy menu-item-object-categorie_archives menu-item-19036"><a href="https://www.cornwallseawaynews.com/categorie_archives/seaway-news/">Seaway News</a></li>
	<li id="menu-item-19035" class="menu-item menu-item-type-taxonomy menu-item-object-categorie_archives menu-item-19035"><a href="https://www.cornwallseawaynews.com/categorie_archives/visitor-guide/">Visitor Guide</a></li>
</ul>
</li>
<li id="menu-item-16274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16274"><a href="https://www.cornwallseawaynews.com/contact/">Contact</a></li>
<li id="menu-item-27140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27140"><a href="https://www.cornwallseawaynews.com/homes-for-sale/">Homes For Sale</a></li>
</ul></div>	
	
	

	
</nav> <!-- #mobile-menu end --><link rel='stylesheet' id='weather_css-css'  href='https://www.cornwallseawaynews.com/wp-content/themes/eznewzsite-v2/css/weather-icons.min.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cornwallseawaynews.com/wp-content/themes/eznewzsite-v2/js/popper.min.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://www.cornwallseawaynews.com/wp-content/themes/eznewzsite-v2/js/jquery.mmenu.all.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/zoom-vanilla.js/dist/zoom-vanilla.min.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://www.cornwallseawaynews.com/wp-content/themes/eznewzsite-v2/js/theme.min.js?ver=2.0.1.1593436993'></script>
<script type='text/javascript' src='https://www.cornwallseawaynews.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ajax = {"url":"https:\/\/www.cornwallseawaynews.com\/wp-admin\/admin-ajax.php","action":"mailpoet_get_form_token"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cornwallseawaynews.com/wp-content/themes/eznewzsite-v2/js/mailpoet-form-token.min.js?ver=1'></script>
</body>
</html>
<!--Cached using Nginx-Helper on 2020-08-04 23:18:46. It took 140 queries executed in 0.328 seconds.-->
<!--Visit http://wordpress.org/extend/plugins/nginx-helper/faq/ for more details-->