<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<meta name="mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-title" content="Cornwall Seaway News - Cornwall Seaway News">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.cornwallseawaynews.com/xmlrpc.php">
	<script type="text/javascript" async="" src="https://rdc.m32.media/m32pixel.min.js"></script>
	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Queen&#039;s Park Update – May 7, 2021</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.cornwallseawaynews.com/2021/05/09/queens-park-update-may-7-2021/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Queen&#039;s Park Update – May 7, 2021" />
	<meta property="og:description" content="I am happy to report that my COVID-19 period of isolation ended this past Thursday. While I contacted the virus before my vaccination had time to provide me with its…" />
	<meta property="og:url" content="https://www.cornwallseawaynews.com/2021/05/09/queens-park-update-may-7-2021/" />
	<meta property="og:site_name" content="Cornwall Seaway News" />
	<meta property="article:published_time" content="2021-05-09T16:00:21+00:00" />
	<meta property="article:modified_time" content="2021-05-06T18:51:54+00:00" />
	<meta property="og:image" content="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2020/02/JMcDonell_newspaper-header-2.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="900" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Nick Seebruch">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.cornwallseawaynews.com/#website","url":"https://www.cornwallseawaynews.com/","name":"Cornwall Seaway News","description":"Cornwall Seaway News","potentialAction":[{"@type":"SearchAction","target":"https://www.cornwallseawaynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.cornwallseawaynews.com/2021/05/09/queens-park-update-may-7-2021/#primaryimage","inLanguage":"en-US","url":"https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2020/02/JMcDonell_newspaper-header-2.jpg","width":900,"height":900,"caption":"Jim McDonell."},{"@type":"WebPage","@id":"https://www.cornwallseawaynews.com/2021/05/09/queens-park-update-may-7-2021/#webpage","url":"https://www.cornwallseawaynews.com/2021/05/09/queens-park-update-may-7-2021/","name":"Queen's Park Update \u2013 May 7, 2021","isPartOf":{"@id":"https://www.cornwallseawaynews.com/#website"},"primaryImageOfPage":{"@id":"https://www.cornwallseawaynews.com/2021/05/09/queens-park-update-may-7-2021/#primaryimage"},"datePublished":"2021-05-09T16:00:21+00:00","dateModified":"2021-05-06T18:51:54+00:00","author":{"@id":"https://www.cornwallseawaynews.com/#/schema/person/12a30f4dbd6182de5f995c162f60b3d4"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.cornwallseawaynews.com/2021/05/09/queens-park-update-may-7-2021/"]}]},{"@type":"Person","@id":"https://www.cornwallseawaynews.com/#/schema/person/12a30f4dbd6182de5f995c162f60b3d4","name":"Nick Seebruch","image":{"@type":"ImageObject","@id":"https://www.cornwallseawaynews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b9108753d7b88654517accd67abeec5b?s=96&d=mm&r=g","caption":"Nick Seebruch"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.cornwallseawaynews.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//rdc.m32.media' />
<link rel='dns-prefetch' href='//static.freeskreen.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cornwall Seaway News &raquo; Feed" href="https://www.cornwallseawaynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cornwall Seaway News &raquo; Comments Feed" href="https://www.cornwallseawaynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cornwall Seaway News &raquo; Queen&#8217;s Park Update – May 7, 2021 Comments Feed" href="https://www.cornwallseawaynews.com/2021/05/09/queens-park-update-may-7-2021/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cornwallseawaynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cornwallseawaynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='mmenu-styles-css'  href='https://www.cornwallseawaynews.com/wp-content/themes/eznewzsite-v2/css/jquery.mmenu.all.css?ver=2.0.1.1615836565' type='text/css' media='all' />
<link rel='stylesheet' id='ez-styles-css'  href='https://www.cornwallseawaynews.com/wp-content/themes/eznewzsite-v2/css/theme.min.css?ver=2.0.1.1615836565' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-styles-css'  href='https://cdn.jsdelivr.net/npm/zoom-vanilla.js/dist/zoom.css?ver=2.0.1.1615836565' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cornwallseawaynews.com/wp-content/plugins/sam-pro-free/js/polyfill.min.js?ver=5.5.4' id='polyfills-js'></script>
<script type='text/javascript' src='https://www.cornwallseawaynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.cornwallseawaynews.com/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js?ver=5.5.4' id='samProTracker-js'></script>
<script type='text/javascript' id='samProLayout-js-extra'>
/* <![CDATA[ */
var samProOptions = {"au":"https:\/\/www.cornwallseawaynews.com\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"0","mailer":"1","clauses":"3qTAa6D7tezvp6sbtynC7oH\/UNrdfmYCRPTcHxkJP8zQw9Ne9D1clOONJbGSH21TSTxx0oDq4OlirRv6rSft\/OzmdSuVchtu\/oKJQITl9OLtBYX+Gush9GnfnlrdOVi0pFZl3Pv0DkRPhCDNRkcyN2lRxFhGueR+FeWC+Kdc268M+3\/UpWtoOz9u\/5f0YtFE8w0R5stlzm7N2a9DpG+SMmyU8dMgaD4cCG\/ryJDN3sUA2XEW80\/H3ViOxcjPyfw0g0yJASuY8qSvKmSgNNYGnv0xH\/5aN0V6G89KxCGF6oMmPpm\/FduMbtpHDL+0FFO5\/FrPOKjrAPWixznOi8crOf\/L+jnLyOVTeZVcRsCo9UWwcERrULt+qZBsotgpws4VYN5ZKrkBbkNB6LL+bo0UjY6SGlpWhlHkx2cNhD1mb\/jwNOZPEEpJKmAhRTw3JXp4I3sffxH9BM9DuTjo0aaH+1dLaMXdhoEusycmIj8WIl+wQlGZMEXPZi72Fi4XrgSnqS7wOZ1lVW2U3t0G+P5XhKtjvwFnQYjD6xQTo+S8hNw=","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"d67d6bc0dd","ajaxUrl":"https:\/\/www.cornwallseawaynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cornwallseawaynews.com/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js?ver=1.0.0.10' id='samProLayout-js'></script>
<script type='text/javascript' src='//rdc.m32.media/madops.js?ver=1.0' id='m32_media_script-js'></script>
<script type='text/javascript' src='https://static.freeskreen.com/ba/178/freeskreen.min.js?ver=1.0' id='m32_slimcut_script-js'></script>
<link rel="https://api.w.org/" href="https://www.cornwallseawaynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.cornwallseawaynews.com/wp-json/wp/v2/posts/36019" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cornwallseawaynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cornwallseawaynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.4" />
<link rel='shortlink' href='https://www.cornwallseawaynews.com/?p=36019' />
<link rel="alternate" type="application/json+oembed" href="https://www.cornwallseawaynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cornwallseawaynews.com%2F2021%2F05%2F09%2Fqueens-park-update-may-7-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cornwallseawaynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cornwallseawaynews.com%2F2021%2F05%2F09%2Fqueens-park-update-may-7-2021%2F&#038;format=xml" />
<link rel="icon" href="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2019/01/cropped-SeawayNews_fav-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2019/01/cropped-SeawayNews_fav-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2019/01/cropped-SeawayNews_fav-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2019/01/cropped-SeawayNews_fav-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			@media (min-width:1200px) {
	.navbar-brand img {
		max-width: 280px;
	}	
}
@media (max-width:768px) {
	.navbar-brand img {
		max-width: 100%;
	}	
}

@media (max-width:750px) {
	.navbar-brand img {
		max-width: 190px;
	}	
}		</style>
		
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-5DLWBVX');</script>
	
	<script>var m32_context={"section":"columnists"};</script>

		<style>.entry-content a,.read-more,.category-title {color:#000000;}.ribbon,figure::before {background: #000000;}</style>
	
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-76681653-34"></script>
	<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
	gtag('config', 'UA-76681653-34');
	</script>

</head>

<body class="post-template-default single single-post postid-36019 single-format-standard wp-custom-logo group-blog">
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5DLWBVX" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	
	<script>
		window.fbAsyncInit = function() {
			FB.init({
				//appId      : '721565697974270',
				xfbml      : true,
				version    : 'v2.5'
			});
		};
	
		(function(d, s, id){
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) {return;}
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));
	</script>

	<div id='c5907_990_1' class='sam-pro-container sam-pro-place' style='display: flex; justify-content: center; align-items: center; flex-direction: row;'><a id='img-990-5907' class='sam-pro-ad' href='http://www.southstormont.ca/en/index.aspx' target='_blank'><img src='https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/sam-pro-images/308821_leaderboard.jpg' ></a></div>	
	
	<div class="hfeed site" id="page">
		<header class="bg-white banner normal" id="header">
			<div id="wrapper-navbar" itemscope itemtype="http://schema.org/WebSite">
				<a class="skip-link screen-reader-text sr-only" href="#content">
					Skip to content				</a>
			</div><!-- #wrapper-navbar end -->
			
			<nav class="navbar navbar-expand-xs bg-white justify-content-start px-0 px-md-3" id="navigation">
				<div class="container">
					<a href="#mobile-menu"><i class="h4 far fa-bars m-0 mr-3"></i></a>
					<a href="https://www.cornwallseawaynews.com/" class="navbar-brand custom-logo-link" rel="home"><img width="2400" height="654" src="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2020/08/SeawayNews_logo.jpg" class="img-fluid" alt="Cornwall Seaway News" srcset="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2020/08/SeawayNews_logo.jpg 2400w, https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2020/08/SeawayNews_logo-1600x436.jpg 1600w, https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2020/08/SeawayNews_logo-768x209.jpg 768w, https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2020/08/SeawayNews_logo-1536x419.jpg 1536w, https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2020/08/SeawayNews_logo-2048x558.jpg 2048w, https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2020/08/SeawayNews_logo-1320x360.jpg 1320w" sizes="(max-width: 2400px) 100vw, 2400px" /></a>
					
					<div id="menu-secondaire" class="menu-secondaire"><ul id="menu-secondaire" class="nav navbar-nav d-none d-md-flex"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-8527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-8527 nav-item"><a title="News" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-8527">News</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-8527" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-11509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11509 nav-item"><a title="Local News" href="https://www.cornwallseawaynews.com/category/local/" class="dropdown-item">Local News</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-11510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11510 nav-item"><a title="Regional News" href="https://www.cornwallseawaynews.com/category/news/" class="dropdown-item">Regional News</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-8531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8531 nav-item"><a title="Sports" href="https://www.cornwallseawaynews.com/category/sports/" class="dropdown-item">Sports</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-8535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8535 nav-item"><a title="Business" href="https://www.cornwallseawaynews.com/category/business/" class="dropdown-item">Business</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-8534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8534 nav-item"><a title="Opinion" href="https://www.cornwallseawaynews.com/category/opinion/" class="dropdown-item">Opinion</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-26375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26375 nav-item"><a title="MENUS" href="https://www.cornwallseawaynews.com/local-menus/" class="dropdown-item">MENUS</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-15272" class="menu-item menu-item-type-post_type_archive menu-item-object-deces menu-item-15272 nav-item"><a title="Death Notices" href="https://www.cornwallseawaynews.com/deces/" class="nav-link">Death Notices</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-15782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15782 nav-item"><a title="Jobs" href="https://www.cornwallseawaynews.com/emploi/" class="nav-link">Jobs</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-27057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27057 nav-item"><a title="Magazines" href="https://www.cornwallseawaynews.com/magazines/" class="nav-link">Magazines</a></li>
</ul></div>
					
					<ul class="nav align-self-center menu-secondaire">
						<li class="d-none d-md-flex">
							<a class="nav-link">
										<div title="Current weather for Cornwall">
			<i class="wi wi-owm-803"></i> <span>15&deg;</span>
		</div>
	
							</a>
						</li>
						
						<li>
							<a class="nav-link pr-0 pr-md-3" data-toggle="collapse" href="#menu-recherche" role="button" aria-expanded="false" aria-controls="menu-recherche">
							<i class="fal fa-search"></i></a>
						</li>
					</ul>

					<div class="hidden-sticky"><div id='c5433_997_7' class='sam-pro-container sam-pro-place' style='display: flex; flex-direction: row; justify-content: center; flex-direction: row;'><div class="col-lg-12 text-right"><a id='img-997-5433' class='sam-pro-ad' href='http://choosecornwall.ca' target='_blank'><img src='https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/sam-pro-images/Stay-Safe_City-Ad.jpg' ></a></div></div></div>				</div>
			</nav>
			<div class="collapse multi-collapse" id="menu-recherche">
				<div class="container text-center">
					<div class="p-3 text-center d-flex">
						<form id="frm-search" class="frm-search d-flex align-items-baseline" method="get" action="https://www.cornwallseawaynews.com/">
							<i class="far fa-search btn-recherche" onclick="document.getElementById('frm-search').submit();"></i>
							<input type="text" class="" name="s" value="" placeholder="Search">
						</form>
					</div>
				</div>
			</div>			
		</header>

		<div id='c5469_932_2' class='sam-pro-container sam-pro-place' style='display: flex; flex-direction: row; justify-content: center; flex-direction: row;'><div style='text-align:center' class='pub-responsive'><a id='img-932-5469' class='sam-pro-ad' href='https://www.remax.ca/on/lyle-warden-p102080407-ag' target='_blank'><img src='https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/sam-pro-images/304429_leaderboard_SGG.jpg' ></a></div></div>

<div class="wrapper" id="single-wrapper">
	
	<div class="container" id="content" tabindex="-1">		
		
		<div class="row">
			
			<div class="col-12 mb-2"></div>			
			<div class="col col-12 col-md-8 content-area" id="primary">

				<main class="site-main" id="main">

					
						
<article class="post-36019 post type-post status-publish format-standard has-post-thumbnail hentry category-columnists">

	<header class="entry-header">

		<h1 class="entry-title">Queen&#8217;s Park Update – May 7, 2021</h1>

		<div class="row entry-meta d-flex align-items-center">
			<div class="col-12 col-sm">
								<span class="posted-on">May 9, 2021</span>
				<span class="published-date d-inline-block m-0"><em>— Changed at 14 h 51 min on May 6, 2021</em></span>
							</div>
						<div class="col-auto">
				<span class="read-time m-0">
				Reading time:								3 min
												30 s
								</span>
			</div>
					</div>
	</header>
	
	
<div class="bloc-auteur row w-100 bg-white align-items-center justify-content-end no-gutters my-4">
	<div class="col p-3">	
		<span class="h6"><strong>Jim McDonell, MPP</strong></span>
	</div>
</div>
	<!-- .entry-header -->

	<div class="photo-principale mb-4">
    <figure>
                <img classes="img-fluid w-100" data-action="zoom" data-original="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2020/02/JMcDonell_newspaper-header-2.jpg" src="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2020/02/JMcDonell_newspaper-header-2.jpg" alt="Queen&#8217;s Park Update – May 7, 2021">
    </figure>
    <figcaption>
                Jim McDonell.                    </figcaption>
</div>
	
	<div class="entry-content clearfix">
		<p>I am happy to report that my COVID-19 period of isolation ended this past Thursday. While I contacted the virus before my vaccination had time to provide me with its maximum protection, I do not doubt that it was responsible for my low level of symptoms. I am grateful for the many best wishes I received for my speedy recovery. Thank you very much!</p>
<p>Past the halfway point of the current stay-at-home order, watching the cases cut in half is encouraging. The seven-day rolling average for the Eastern Ontario Health Unit region was 52.5 as of Thursday and trending downward. The EOHU&#8217;s vaccination team, led by Dr. Paul Roumeliotis, is posed to maintain their rapid vaccination pace. The federal government has announced that they expect to deliver to Ontario 3.1 million Pfizer and 388,000 Moderna doses in May. This welcome news has allowed our region on Thursday to accept appointments for those born in 1971 and earlier and to add groups of essential workers, including teachers and education staff. Other age groups will be added weekly in 10-year increments: 40-plus on May 10, 30-plus on May 17, and 18-plus on May 24. I encourage those eligible to book their appointments at <a title="http://www.ontario.ca/bookvaccine" href="http://www.ontario.ca/bookvaccine" target="_blank" rel="noopener noreferrer">www.ontario.ca/bookvaccine</a> or by calling 1-888-999-6488 if you have a red and white OHIP card or need assistance. The pharmacy dispersal program is on hold right now as we await further shipments of AstraZeneca. Health Canada&#8217;s approval of the new one-dose Johnson &amp; Johnson vaccine is expected soon, but deliveries are still undetermined as of yet. I want to emphasize that getting any vaccine as quickly as possible is the smart choice, as it is the fastest path back to recovery and to a more normal way of life. I know there have been some concerns over the risks of some vaccines, but we know that these risks are much less than the risks of contacting COVID-19, full stop.</p>
<p>Positive progress is being made but adhering to the emergency order is more important than ever due to the more dominant and contagious variants of concern. Hospitalizations are down, but they remain a concern as we have seen them rebound in other locations. While our residents are making sacrifices, we continue to see people flaunting our efforts on social media. Since February, over 5,000 positive cases have been tracked at our airports. Over 150,000 people have crossed our land borders in the past two weeks, excluding the transport industry   Our Premier continues to ask the Prime Minister to secure our borders, as over 90 percent of our cases are one of the variants of concern. He has requested that all non-essential international travel be stopped, PCR testing be instituted for all domestic travel, and loopholes are closed at our land borders. The inaction is endangering Canadians and putting unnecessary pressure on our health care system and delaying our recovery.</p><p><div id='c5135_983_21' class='sam-pro-container sam-pro-place' style='display: flex; flex-direction: row; justify-content: center; flex-direction: row;'><a id='img-983-5135' class='sam-pro-ad' href='https://riverfrontretirement.ca/' target='_blank'><img src='https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/sam-pro-images/308180_big-box.jpg' ></a></div></p>
<p>The education of our children continues to be one of the government&#8217;s top priorities. Education Minister Stephen Lecce delivered welcome news this week, announcing the Ministry will increase funding for our four local school boards in the upcoming school year by more than $18 million for student needs. The $25.6 billion is the highest per capita spending ever and includes $80 million to support better mental health, more than four times the 2017-18 allocation. We also remain committed to protecting students and staff from COVID-19, providing $39.9 million to help local boards deliver the resources they need.</p>
<p>Remember to maintain personal spacing, wear a mask, and stay home, except to pick up essential items.</p>
<p class="mcntparagraph"><span class="mcntnormaltextrun"> </span><span class="mcntnormaltextrun">Regards,</span><span class="mcntnormaltextrun">  </span><span class="mcntnormaltextrun"> </span><span class="mcnteop"> </span></p>
<p class="mcntparagraph"><span class="mcntnormaltextrun">Jim McDonell</span><span class="mcntnormaltextrun"> </span><span class="mcnteop"> </span></p>
<p class="mcntparagraph"><span class="mcntnormaltextrun">MPP for Stormont-Dundas-South Glengarry </span></p>
			</div>
	<!-- .entry-content -->

	

			
	<section class="partage-article mt-5">
		<span class="mb-1 d-block"><i class="fas fa-share-alt mr-2"></i>Share this article</span>

		<div class="row align-self-center">

			<div class="col-auto">

				<ul class="nav">
					<li><a class="btn twitter" href="https://twitter.com/intent/tweet?url=https://www.cornwallseawaynews.com/2021/05/09/queens-park-update-may-7-2021/&via=SeawayNews" target="_blank"><i class="fab fa-twitter"></i></a></li>
					<li><a class="btn facebook popup" href="https://www.facebook.com/sharer/sharer.php?u=https://www.cornwallseawaynews.com/2021/05/09/queens-park-update-may-7-2021/" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
					<li><a class="btn linkedin popup" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.cornwallseawaynews.com/2021/05/09/queens-park-update-may-7-2021/&title=Queen%26%238217%3Bs+Park+Update+%E2%80%93+May+7%2C+2021&source=Cornwall Seaway News" target="_blank"><i class="fab fa-linkedin"></i></a></li>
				</ul>
			</div>

			<div class="col text-right">
				<a class="btn bg-white" href="#" onclick="javascript:print();return false;"><i class="fas fa-print"></i></a>
			</div>
		</div>
	</section>
</article>
<section class="featured">
    <div class="section-title">
        <h2>Suggested articles</h2>
    </div>
    <div class="row gutter-20">
        
<div class="col-lg-4 col-md-12 col-sm-4 col-xs-12 post">

		
				
				<a href="https://www.cornwallseawaynews.com/2020/03/14/covids-19-case-identified-in-alexandria/">
		<img class="img-fluid" src="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2020/03/petri-dish-culture-of-rod-shaped-gram-positive-clostridium-septicum-bacteria-725x479-444x300.jpg" alt="COVID-19 case identified in Alexandria">
		</a>
				<div class="inner bg-white ">
			<a href="https://www.cornwallseawaynews.com/2020/03/14/covids-19-case-identified-in-alexandria/">
								<span class="category-title">
					COVID-19 News				</span>
								<h2 class="entry-title">
					COVID-19 case identified in Alexandria				</h2>
				<p>
					This story has been updated with additional information.

ALEXANDRIA, Ontario - According to Ontario's Ministry of Health, one case of COVID-19 has been detected in Alexandria.

The&hellip;				</p>
			</a>
		</div>
</div>
		
<div class="col-lg-4 col-md-12 col-sm-4 col-xs-12 post">

		
				
				<a href="https://www.cornwallseawaynews.com/2021/05/08/dances-with-words-on-dog-walking-et-cetera/">
		<img class="img-fluid" src="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2021/05/DWW_TR-444x300.jpg" alt="Dances With Words: On dog walking – et cetera">
		</a>
				<div class="inner bg-white ">
			<a href="https://www.cornwallseawaynews.com/2021/05/08/dances-with-words-on-dog-walking-et-cetera/">
								<span class="category-title">
					Columnists				</span>
								<h2 class="entry-title">
					Dances With Words: On dog walking – et cetera				</h2>
				<p>
					There’s a constant parade that passes by our house. It reminds me of the ‘Lovely Bunch of Coconuts’ song of the WW II era. An&hellip;				</p>
			</a>
		</div>
</div>
		
<div class="col-lg-4 col-md-12 col-sm-4 col-xs-12 post">

		
				
				<a href="https://www.cornwallseawaynews.com/2021/05/07/incredible-edibles-engage-local-gardeners/">
		<img class="img-fluid" src="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2021/05/Transition-Cornwall-Column_TR-444x300.jpg" alt="Incredible Edibles engage local gardeners">
		</a>
				<div class="inner bg-white ">
			<a href="https://www.cornwallseawaynews.com/2021/05/07/incredible-edibles-engage-local-gardeners/">
								<span class="category-title">
					Columnists				</span>
								<h2 class="entry-title">
					Incredible Edibles engage local gardeners				</h2>
				<p>
					Look for Incredible Edibles on the Road, May 29, when Transition Cornwall+ Food Action Group again gives free vegetable seedlings to&hellip;				</p>
			</a>
		</div>
</div>
		    </div>
</section><!-- Fin articles intéressants -->
					
				</main><!-- #main -->
					
			</div>
			
			<div class="col col-12 col-md-4 widget-area" role="complementary">

				
				<aside class="widget widget_text"><div id='c7990_927_4' class='sam-pro-container sam-pro-place' style='display: flex; flex-direction: row; justify-content: center; flex-direction: row;'><a id='img-927-7990' class='sam-pro-ad' href='http://residencecornwall.ca' target='_blank'><img src='https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/sam-pro-images/305726_big-box_sgg.jpg' ></a></div></aside><aside class="widget widget_text"><h2 class="widget-title">Latest news</h2><ul><a href="https://www.cornwallseawaynews.com/2021/05/09/queens-park-update-may-7-2021/">
	<li>
		<h3 class="entry-title">Queen&#8217;s Park Update – May 7, 2021</h3>
		<span class="category-title">Columnists</span><span class="published-date">–&nbsp;Posted 3 hours ago</span>
	</li>
</a><a href="https://www.cornwallseawaynews.com/2021/05/09/opinion-living-sustainably-in-cornwall/">
	<li>
		<h3 class="entry-title">OPINION: Living sustainably in Cornwall</h3>
		<span class="category-title">Editorials</span><span class="published-date">–&nbsp;Posted 8 hours ago</span>
	</li>
</a><a href="https://www.cornwallseawaynews.com/2021/05/08/south-dundas-councillor-lobbies-for-own-project/">
	<li>
		<h3 class="entry-title">South Dundas councillor lobbies for own project</h3>
		<span class="category-title">Regional News</span><span class="published-date">–&nbsp;Posted 19 hours ago</span>
	</li>
</a><a href="https://www.cornwallseawaynews.com/2021/05/08/dances-with-words-on-dog-walking-et-cetera/">
	<li>
		<h3 class="entry-title">Dances With Words: On dog walking – et cetera</h3>
		<span class="category-title">Columnists</span><span class="published-date">–&nbsp;Posted 24 hours ago</span>
	</li>
</a><a href="https://www.cornwallseawaynews.com/2021/05/08/teen-charged-for-taking-a-car-without-permission/">
	<li>
		<h3 class="entry-title">Teen charged for taking a car without permission</h3>
		<span class="category-title">Local News</span><span class="published-date">–&nbsp;Posted 1 day ago</span>
	</li>
</a></ul></aside><aside class="widget widget_text"><div id='c2511_939_5' class='sam-pro-container sam-pro-place' style='display: flex; flex-direction: row; justify-content: center; flex-direction: row;'><a id='img-939-2511' class='sam-pro-ad' href='https://shieldrealty.c21.ca/' target='_blank'><img src='https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/sam-pro-images/305873_big-box_SGG.jpg' ></a></div></aside>
				
			</div>

	</div><!-- .row -->

</div><!-- Container end -->

</div><!-- Wrapper end -->



<footer class="site-footer" id="wrapper-footer">
	<div class="container-fluid bg-white py-5" id="colophon">
		<div class="container">

			
			<div class="row justify-content-between">
				
	
		<div class="col adresse">
		
		
			<img itemprop="logo" class="img-responsive logo" src="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2020/08/SeawayNews_logo.jpg" alt="Logo " width="190">
			
		
		
		
		
		<div class="address" itemscope itemtype="http://schema.org/LocalBusiness">
		
			<meta itemprop="url" content="http://~^(.*)\\.eznewzsite.com/">
			
			<h1 class="h6"><strong><span itemprop="name"></span></strong></h1>
			<div itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
				<p><span itemprop="streetAddress">501 Campbell Street, Unit 6</span>,<br>
						<span itemprop="addressLocality">Cornwall</span>, <span itemprop="addressRegion">Ontario</span><br>
						<span itemprop="postalCode">K6H 6X5</span></p>
			</div>
		</div>
		</div>
	
		<div id="reseaux_sociaux_widget-3" class="footer-widget widget_reseaux_sociaux_widget col"><h3 class="widget-title">Follow us</h3><ul class="social-medias nav"><li><a href="https://www.facebook.com/seawaynews/" target="_blank"><i class="fab fa-facebook-f"></i></a></li><li><a href="http://twitter.com/SeawayNews" target="_blank"><i class="fab fa-twitter"></i></a></li><li><a href="/feed/rss2/" target="_blank"><i class="fas fa-rss"></i></a></li></ul><div class="share"><a href="https://twitter.com/SeawayNews" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow me @SeawayNews</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script><br/><div class="fb-like" data-href="https://www.facebook.com/seawaynews/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div></div><!-- .footer-widget --><div id="nav_menu-2" class="footer-widget widget_nav_menu col"><h3 class="widget-title">News</h3><div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-8541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8541"><a href="https://www.cornwallseawaynews.com/category/local/">Local News</a></li>
<li id="menu-item-8542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8542"><a href="https://www.cornwallseawaynews.com/category/regional/">National News</a></li>
<li id="menu-item-15581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15581"><a href="https://www.cornwallseawaynews.com/category/lexpress/">Cornwall Express</a></li>
<li id="menu-item-8540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8540"><a href="https://www.cornwallseawaynews.com/category/sports/">Sports</a></li>
<li id="menu-item-8537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8537"><a href="https://www.cornwallseawaynews.com/category/community/">A&amp;E Plus</a></li>
<li id="menu-item-8538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8538"><a href="https://www.cornwallseawaynews.com/category/living/">Living</a></li>
<li id="menu-item-8539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8539"><a href="https://www.cornwallseawaynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-8536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8536"><a href="https://www.cornwallseawaynews.com/category/business/">Business</a></li>
</ul></div></div><!-- .footer-widget --><div id="text-2" class="footer-widget widget_text col">			<div class="textwidget"></div>
		</div><!-- .footer-widget -->			</div>

					</div>
	</div>
	<div class="container-fluid bg-light py-3 credits" id="credits">
		<div class="container">
			<div class="row">
				<div class="col">
					<div class="menu-bottom-navigation-container"><ul id="menu-bottom-navigation" class="nav"><li id="menu-item-8544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8544"><a href="https://www.cornwallseawaynews.com/">Home</a></li>
<li id="menu-item-8543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8543"><a href="https://www.cornwallseawaynews.com/contact/">Contact</a></li>
</ul></div>				</div>
				<div class="col text-right">
					<img class="img-responsive" src="https://www.cornwallseawaynews.com/wp-content/themes/eznewzsite-v2/img/ez-newzsite.png" alt="Eznewzsite" width="144" />
				</div>
			</div>
			<div class="row mt-2">
				<div class="col">
					<p>EZ Newsite platform by <a href="http://www.textuel.ca/services_txt.asp" target="_blank">Textuel</a> and <a target="_blank" title="Agence Web de Terrebonne" href="https://tollé.marketing/?utm_source=eznewz&utm_medium=web&utm_campaign=client">Tollé</a><br>Weather information by OpenWeatherMap.</p>
				</div>
			</div>
		</div>
	</div>
</footer>

<div id='c5425_891_6' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><div class='pub-mobile pub-responsive' style='text-align:center'><a id='img-891-5425' class='sam-pro-ad' href='https://www.facebook.com/973ckon/' target='_blank'><img src='https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/sam-pro-images/302035_mobile.jpg' ></a></div></div>
</div> <!-- #page end -->
<nav id="mobile-menu">
	
	
	
	<!-- Nav menu -->
	
	
	<div class="menu-primary-navigation-container"><ul id="main-menu" class="navbar-nav"><li id="menu-item-28550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28550"><a href="http://archives.icimedias.ca/books/qqhc">E-Edition</a></li>
<li id="menu-item-8513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8513"><a href="https://www.cornwallseawaynews.com/category/local/">Local News</a></li>
<li id="menu-item-8512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8512"><a href="https://www.cornwallseawaynews.com/category/news/">Regional News</a></li>
<li id="menu-item-8523" class="menu-item menu-item-type-post_type_archive menu-item-object-deces menu-item-8523"><a href="https://www.cornwallseawaynews.com/deces/">Death Notices</a></li>
<li id="menu-item-11536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11536"><a href="https://www.cornwallseawaynews.com/category/lexpress/">Cornwall Express</a></li>
<li id="menu-item-8521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8521"><a href="https://www.cornwallseawaynews.com/category/business/">Business</a></li>
<li id="menu-item-35260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35260"><a href="https://www.cornwallseawaynews.com/service-directory/">Service Directory</a></li>
<li id="menu-item-8525" class="menu-item menu-item-type-post_type_archive menu-item-object-emploi menu-item-8525"><a href="https://www.cornwallseawaynews.com/emploi/">Jobs</a></li>
<li id="menu-item-17452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17452"><a href="https://www.cornwallseawaynews.com/category/advertorials/">Local Advertorials</a></li>
<li id="menu-item-27081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27081"><a href="https://www.cornwallseawaynews.com/category/politics/">Politics</a></li>
<li id="menu-item-8519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8519"><a href="https://www.cornwallseawaynews.com/category/living/">Living</a></li>
<li id="menu-item-8520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8520"><a href="https://www.cornwallseawaynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-8526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8526"><a href="https://www.cornwallseawaynews.com/category/taste/">Taste</a></li>
<li id="menu-item-8515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8515"><a href="https://www.cornwallseawaynews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-8516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8516"><a href="https://www.cornwallseawaynews.com/category/hockey/">Hockey</a></li>
	<li id="menu-item-8517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8517"><a href="https://www.cornwallseawaynews.com/category/curling/">Curling</a></li>
	<li id="menu-item-8518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8518"><a href="https://www.cornwallseawaynews.com/category/baseball/">Baseball</a></li>
</ul>
</li>
<li id="menu-item-16808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16808"><a href="https://www.cornwallseawaynews.com/category/community/">A&amp;E Plus</a></li>
<li id="menu-item-17436" class="menu-item menu-item-type-post_type_archive menu-item-object-archives menu-item-has-children menu-item-17436"><a href="https://www.cornwallseawaynews.com/archives/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-19034" class="menu-item menu-item-type-taxonomy menu-item-object-categorie_archives menu-item-19034"><a href="https://www.cornwallseawaynews.com/categorie_archives/cornwall-living/">Cornwall Living</a></li>
	<li id="menu-item-19036" class="menu-item menu-item-type-taxonomy menu-item-object-categorie_archives menu-item-19036"><a href="https://www.cornwallseawaynews.com/categorie_archives/seaway-news/">Seaway News</a></li>
	<li id="menu-item-19035" class="menu-item menu-item-type-taxonomy menu-item-object-categorie_archives menu-item-19035"><a href="https://www.cornwallseawaynews.com/categorie_archives/visitor-guide/">Visitor Guide</a></li>
</ul>
</li>
<li id="menu-item-27140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27140"><a href="https://www.cornwallseawaynews.com/homes-for-sale/">Homes For Sale</a></li>
<li id="menu-item-16274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16274"><a href="https://www.cornwallseawaynews.com/contact/">Contact</a></li>
</ul></div>	
	
	

	
</nav> <!-- #mobile-menu end --><link rel='stylesheet' id='weather_css-css'  href='https://www.cornwallseawaynews.com/wp-content/themes/eznewzsite-v2/css/weather-icons.min.css?ver=5.5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cornwallseawaynews.com/wp-content/themes/eznewzsite-v2/js/popper.min.js?ver=2.0.1' id='popper-scripts-js'></script>
<script type='text/javascript' src='https://www.cornwallseawaynews.com/wp-content/themes/eznewzsite-v2/js/jquery.mmenu.all.js?ver=2.0.1' id='mmenu-scripts-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/zoom-vanilla.js/dist/zoom-vanilla.min.js?ver=2.0.1' id='zoom-scripts-js'></script>
<script type='text/javascript' src='https://www.cornwallseawaynews.com/wp-content/themes/eznewzsite-v2/js/theme.min.js?ver=2.0.1.1615836568' id='ez-scripts-js'></script>
<script type='text/javascript' src='https://www.cornwallseawaynews.com/wp-includes/js/wp-embed.min.js?ver=5.5.4' id='wp-embed-js'></script>
<script type='text/javascript' id='mailpoet_form_token-js-extra'>
/* <![CDATA[ */
var _ajax = {"url":"https:\/\/www.cornwallseawaynews.com\/wp-admin\/admin-ajax.php","action":"mailpoet_get_form_token"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cornwallseawaynews.com/wp-content/themes/eznewzsite-v2/js/mailpoet-form-token.min.js?ver=1' id='mailpoet_form_token-js'></script>
</body>
</html>