<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<meta name="mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-title" content="Cornwall Seaway News - Cornwall Seaway News">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.cornwallseawaynews.com/xmlrpc.php">
	<script type="text/javascript" async="" src="https://rdc.m32.media/m32pixel.min.js"></script>
	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Cornwall’s Santa Clause Parade Returns in full force for 50th year</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.cornwallseawaynews.com/2021/11/21/cornwalls-santa-clause-parade-returns-in-full-force-for-50th-year/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Cornwall’s Santa Clause Parade Returns in full force for 50th year" />
	<meta property="og:description" content="CORNWALL, Ontario &#8211; The big man himself returned to Cornwall this weekend, for the 50th annual Cornwall Santa Clause Parade. Organized by the Service Club Council, this year’s theme was…" />
	<meta property="og:url" content="https://www.cornwallseawaynews.com/2021/11/21/cornwalls-santa-clause-parade-returns-in-full-force-for-50th-year/" />
	<meta property="og:site_name" content="Cornwall Seaway News" />
	<meta property="article:published_time" content="2021-11-22T00:08:04+00:00" />
	<meta property="article:modified_time" content="2021-11-21T20:50:05+00:00" />
	<meta property="og:image" content="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2021/11/DSC_0281-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1702" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Nick Seebruch">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.cornwallseawaynews.com/#website","url":"https://www.cornwallseawaynews.com/","name":"Cornwall Seaway News","description":"Cornwall Seaway News","potentialAction":[{"@type":"SearchAction","target":"https://www.cornwallseawaynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.cornwallseawaynews.com/2021/11/21/cornwalls-santa-clause-parade-returns-in-full-force-for-50th-year/#primaryimage","inLanguage":"en-US","url":"https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2021/11/DSC_0281-scaled.jpg","width":2560,"height":1702,"caption":"Santa waves to the crowd during the 50th annual Santa Claus parade in Cornwall on Saturday, November 20, 2021 (Marc Benoit/ Seaway News)."},{"@type":"WebPage","@id":"https://www.cornwallseawaynews.com/2021/11/21/cornwalls-santa-clause-parade-returns-in-full-force-for-50th-year/#webpage","url":"https://www.cornwallseawaynews.com/2021/11/21/cornwalls-santa-clause-parade-returns-in-full-force-for-50th-year/","name":"Cornwall\u2019s Santa Clause Parade Returns in full force for 50th year","isPartOf":{"@id":"https://www.cornwallseawaynews.com/#website"},"primaryImageOfPage":{"@id":"https://www.cornwallseawaynews.com/2021/11/21/cornwalls-santa-clause-parade-returns-in-full-force-for-50th-year/#primaryimage"},"datePublished":"2021-11-22T00:08:04+00:00","dateModified":"2021-11-21T20:50:05+00:00","author":{"@id":"https://www.cornwallseawaynews.com/#/schema/person/12a30f4dbd6182de5f995c162f60b3d4"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.cornwallseawaynews.com/2021/11/21/cornwalls-santa-clause-parade-returns-in-full-force-for-50th-year/"]}]},{"@type":"Person","@id":"https://www.cornwallseawaynews.com/#/schema/person/12a30f4dbd6182de5f995c162f60b3d4","name":"Nick Seebruch","image":{"@type":"ImageObject","@id":"https://www.cornwallseawaynews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b9108753d7b88654517accd67abeec5b?s=96&d=mm&r=g","caption":"Nick Seebruch"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.cornwallseawaynews.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//rdc.m32.media' />
<link rel='dns-prefetch' href='//static.freeskreen.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cornwall Seaway News &raquo; Feed" href="https://www.cornwallseawaynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cornwall Seaway News &raquo; Comments Feed" href="https://www.cornwallseawaynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cornwall Seaway News &raquo; Cornwall’s Santa Clause Parade Returns in full force for 50th year Comments Feed" href="https://www.cornwallseawaynews.com/2021/11/21/cornwalls-santa-clause-parade-returns-in-full-force-for-50th-year/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cornwallseawaynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cornwallseawaynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='mmenu-styles-css'  href='https://www.cornwallseawaynews.com/wp-content/themes/eznewzsite-v2/css/jquery.mmenu.all.css?ver=2.0.1.1624892667' type='text/css' media='all' />
<link rel='stylesheet' id='ez-styles-css'  href='https://www.cornwallseawaynews.com/wp-content/themes/eznewzsite-v2/css/theme.min.css?ver=2.0.1.1624892667' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-styles-css'  href='https://cdn.jsdelivr.net/npm/zoom-vanilla.js/dist/zoom.css?ver=2.0.1.1624892667' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cornwallseawaynews.com/wp-content/plugins/sam-pro-free/js/polyfill.min.js?ver=5.5.7' id='polyfills-js'></script>
<script type='text/javascript' src='https://www.cornwallseawaynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.cornwallseawaynews.com/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js?ver=5.5.7' id='samProTracker-js'></script>
<script type='text/javascript' id='samProLayout-js-extra'>
/* <![CDATA[ */
var samProOptions = {"au":"https:\/\/www.cornwallseawaynews.com\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"0","mailer":"1","clauses":"3qTAa6D7tezvp6sbtynC7oH\/UNrdfmYCRPTcHxkJP8zQw9Ne9D1clOONJbGSH21TSTxx0oDq4OlirRv6rSft\/OzmdSuVchtu\/oKJQITl9OLtBYX+Gush9GnfnlrdOVi0pFZl3Pv0DkRPhCDNRkcyN2lRxFhGueR+FeWC+Kdc268M+3\/UpWtoOz9u\/5f0YtFE9B6IvGhDZvEaXSvNT73NJvjwYIxaSscVoEvfEtYVokjinsdDtwSjzW8tdRgckafIfR7dTQDcoDZ+dSElDGD+oupLyTUuYnHz\/AfzJFQ4\/W\/oJewkfPJzSSmr3kH\/6cJpHuoyuG9W20cUPoZZ9SeuHPWzo86dHSwB32LjqFT63cIcm8i58l\/B0an+D2yWCGGeLxeOqo+5Vv77cISCb+KCabSNgW4J\/mVNDEkBCbu6BsOOcZjXtu9FbIxxdloRPrJzv7sut+alaBnt04FHANVL18Sw8qS7OTCfGOITV1+RJjnAphr5Tv2qs2pdJc3djBAV9Q9U\/NW2vbeqpYnadq77wQ==","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"d3f4cc59be","ajaxUrl":"https:\/\/www.cornwallseawaynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cornwallseawaynews.com/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js?ver=1.0.0.10' id='samProLayout-js'></script>
<script type='text/javascript' src='//rdc.m32.media/madops.js?ver=1.0' id='m32_media_script-js'></script>
<script type='text/javascript' src='https://static.freeskreen.com/ba/178/freeskreen.min.js?ver=1.0' id='m32_slimcut_script-js'></script>
<link rel="https://api.w.org/" href="https://www.cornwallseawaynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.cornwallseawaynews.com/wp-json/wp/v2/posts/41573" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cornwallseawaynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cornwallseawaynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.7" />
<link rel='shortlink' href='https://www.cornwallseawaynews.com/?p=41573' />
<link rel="alternate" type="application/json+oembed" href="https://www.cornwallseawaynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cornwallseawaynews.com%2F2021%2F11%2F21%2Fcornwalls-santa-clause-parade-returns-in-full-force-for-50th-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cornwallseawaynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cornwallseawaynews.com%2F2021%2F11%2F21%2Fcornwalls-santa-clause-parade-returns-in-full-force-for-50th-year%2F&#038;format=xml" />
<link rel="icon" href="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2019/01/cropped-SeawayNews_fav-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2019/01/cropped-SeawayNews_fav-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2019/01/cropped-SeawayNews_fav-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2019/01/cropped-SeawayNews_fav-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			@media (min-width:1200px) {
	.navbar-brand img {
		max-width: 280px;
	}	
}
@media (max-width:768px) {
	.navbar-brand img {
		max-width: 100%;
	}	
}

@media (max-width:750px) {
	.navbar-brand img {
		max-width: 190px;
	}	
}		</style>
		
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-5DLWBVX');</script>
	
	<script>var m32_context={"section":"local"};</script>

		<style>.entry-content a,.read-more,.category-title {color:#000000;}.ribbon,figure::before {background: #000000;}</style>
	
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-76681653-34"></script>
	<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
	gtag('config', 'UA-76681653-34');
	</script>

</head>

<body class="post-template-default single single-post postid-41573 single-format-standard wp-custom-logo group-blog">
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5DLWBVX" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	
	<script>
		window.fbAsyncInit = function() {
			FB.init({
				//appId      : '721565697974270',
				xfbml      : true,
				version    : 'v2.5'
			});
		};
	
		(function(d, s, id){
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) {return;}
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));
	</script>

	<div id='c8254_0_1' class='sam-pro-container sam-pro-place' style='display: flex; justify-content: center; align-items: center; flex-direction: row;'><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.1.1 -->
<ins data-revive-zoneid="374" data-revive-block="1" data-revive-id="768d3a087565d8e7847f4170e6deca78"></ins>
<script async src="//adserver.icimedias.ca/adserver/www/delivery/asyncjs.php"></script></div>	
	
	<div class="hfeed site" id="page">
		<header class="bg-white banner normal" id="header">
			<div id="wrapper-navbar" itemscope itemtype="http://schema.org/WebSite">
				<a class="skip-link screen-reader-text sr-only" href="#content">
					Skip to content				</a>
			</div><!-- #wrapper-navbar end -->
			
			<nav class="navbar navbar-expand-xs bg-white justify-content-start px-0 px-md-3" id="navigation">
				<div class="container">
					<a href="#mobile-menu"><i class="h4 far fa-bars m-0 mr-3"></i></a>
					<a href="https://www.cornwallseawaynews.com/" class="navbar-brand custom-logo-link" rel="home"><img width="2400" height="654" src="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2020/08/SeawayNews_logo.jpg" class="img-fluid" alt="Cornwall Seaway News" srcset="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2020/08/SeawayNews_logo.jpg 2400w, https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2020/08/SeawayNews_logo-1600x436.jpg 1600w, https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2020/08/SeawayNews_logo-768x209.jpg 768w, https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2020/08/SeawayNews_logo-1536x419.jpg 1536w, https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2020/08/SeawayNews_logo-2048x558.jpg 2048w, https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2020/08/SeawayNews_logo-1320x360.jpg 1320w" sizes="(max-width: 2400px) 100vw, 2400px" /></a>
					
					<div id="menu-secondaire" class="menu-secondaire"><ul id="menu-secondaire" class="nav navbar-nav d-none d-md-flex"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-8527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-8527 nav-item"><a title="News" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-8527">News</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-8527" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-11509" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-11509 nav-item"><a title="Local News" href="https://www.cornwallseawaynews.com/category/local/" class="dropdown-item">Local News</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-11510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11510 nav-item"><a title="Regional News" href="https://www.cornwallseawaynews.com/category/news/" class="dropdown-item">Regional News</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-8531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8531 nav-item"><a title="Sports" href="https://www.cornwallseawaynews.com/category/sports/" class="dropdown-item">Sports</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-8535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8535 nav-item"><a title="Business" href="https://www.cornwallseawaynews.com/category/business/" class="dropdown-item">Business</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-8534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8534 nav-item"><a title="Opinion" href="https://www.cornwallseawaynews.com/category/opinion/" class="dropdown-item">Opinion</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-15272" class="menu-item menu-item-type-post_type_archive menu-item-object-deces menu-item-15272 nav-item"><a title="Death Notices" href="https://www.cornwallseawaynews.com/deces/" class="nav-link">Death Notices</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-15782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15782 nav-item"><a title="Jobs" href="https://www.cornwallseawaynews.com/emploi/" class="nav-link">Jobs</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-27057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27057 nav-item"><a title="Magazines" href="https://www.cornwallseawaynews.com/magazines/" class="nav-link">Magazines</a></li>
</ul></div>
					
					<ul class="nav align-self-center menu-secondaire">
						<li class="d-none d-md-flex">
							<a class="nav-link">
										<div title="Current weather for Cornwall">
			<i class="wi wi-owm-804"></i> <span>5&deg;</span>
		</div>
	
							</a>
						</li>
						
						<li>
							<a class="nav-link pr-0 pr-md-3" data-toggle="collapse" href="#menu-recherche" role="button" aria-expanded="false" aria-controls="menu-recherche">
							<i class="fal fa-search"></i></a>
						</li>
					</ul>

					<div class="hidden-sticky"><div id='c4115_0_7' class='sam-pro-container sam-pro-place' style='display: flex; flex-direction: row; justify-content: center; flex-direction: row;'><div class="col-lg-12 text-right"><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.1.1 -->
<ins data-revive-zoneid="378" data-revive-block="1" data-revive-id="768d3a087565d8e7847f4170e6deca78"></ins>
<script async src="//adserver.icimedias.ca/adserver/www/delivery/asyncjs.php"></script></div></div></div>				</div>
			</nav>
			<div class="collapse multi-collapse" id="menu-recherche">
				<div class="container text-center">
					<div class="p-3 text-center d-flex">
						<form id="frm-search" class="frm-search d-flex align-items-baseline" method="get" action="https://www.cornwallseawaynews.com/">
							<i class="far fa-search btn-recherche" onclick="document.getElementById('frm-search').submit();"></i>
							<input type="text" class="" name="s" value="" placeholder="Search">
						</form>
					</div>
				</div>
			</div>			
		</header>

		<div id='c8009_0_2' class='sam-pro-container sam-pro-place' style='display: flex; flex-direction: row; justify-content: center; flex-direction: row;'><div style='text-align:center' class='pub-responsive'><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.1.1 -->
<ins data-revive-zoneid="376" data-revive-block="1" data-revive-id="768d3a087565d8e7847f4170e6deca78"></ins>
<script async src="//adserver.icimedias.ca/adserver/www/delivery/asyncjs.php"></script></div></div>

<div class="wrapper" id="single-wrapper">
	
	<div class="container" id="content" tabindex="-1">		
		
		<div class="row">
			
			<div class="col-12 mb-2"></div>			
			<div class="col col-12 col-md-8 content-area" id="primary">

				<main class="site-main" id="main">

					
						
<article class="post-41573 post type-post status-publish format-standard has-post-thumbnail hentry category-local">

	<header class="entry-header">

		<h1 class="entry-title">Cornwall’s Santa Clause Parade Returns in full force for 50th year</h1>

		<div class="row entry-meta d-flex align-items-center">
			<div class="col-12 col-sm">
								<span class="posted-on">November 21, 2021</span>
				<span class="published-date d-inline-block m-0"><em>— Changed at 15 h 50 min on November 21, 2021</em></span>
							</div>
						<div class="col-auto">
				<span class="read-time m-0">
				Reading time:								1 min
												30 s
								</span>
			</div>
					</div>
	</header>
	
	
<div class="bloc-auteur row w-100 bg-white align-items-center justify-content-end no-gutters my-4">
	<div class="col p-3">	
		<span class="h6"><strong>Marc Benoit, Special to Seaway News</strong></span>
	</div>
</div>
	<!-- .entry-header -->

	<div class="photo-principale mb-4">
    <figure>
                <ul class="actions nav">
            <li><a class="btn bg-white" href="#photos"><i class="far fa-clone"></i></a></li>
        </ul>
                <img classes="img-fluid w-100" data-action="zoom" data-original="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2021/11/DSC_0281-scaled.jpg" src="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2021/11/DSC_0281-1600x1064.jpg" alt="Cornwall’s Santa Clause Parade Returns in full force for 50th year">
    </figure>
    <figcaption>
                Santa waves to the crowd during the 50th annual Santa Claus parade in Cornwall on Saturday, November 20, 2021 (Marc Benoit/ Seaway News).                    </figcaption>
</div>
	
	<div class="entry-content clearfix">
		<p>CORNWALL, Ontario &#8211; The big man himself returned to Cornwall this weekend, for the 50<sup>th</sup> annual Cornwall Santa Clause Parade. Organized by the Service Club Council, this year’s theme was “50 years of Christmas”. Participants and parade goers were encouraged to show their originality for the 2021 edition of the Santa Clause Parade.</p>
<p>This year’s parade was also notable as it was a return to the traditional parade format following the 2020 parade, which was altered to adhere to COVID-19 restriction in place at the time.</p>
<p>According to Parade Marshall Terry Muir, the community was out in full force to see Santa and support Cornwall’s beloved Santa Clause Parade.</p>
<p>“With very short notice we got the word out to the community,” said Muir. “Maybe to help celebrate the 50<sup>th</sup>? Or, maybe people are just ready to get back to normal…We had a lot more entries than we anticipated on short notice and several new entries came for the first time.”</p><p><div id='c2590_0_21' class='sam-pro-container sam-pro-place' style='display: flex; flex-direction: row; justify-content: center; flex-direction: row;'><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.1.1 -->
<ins data-revive-zoneid="372" data-revive-block="1" data-revive-id="768d3a087565d8e7847f4170e6deca78"></ins>
<script async src="//adserver.icimedias.ca/adserver/www/delivery/asyncjs.php"></script></div></p>
<p>Muir added that on a typical year the parade sees about 45 to 50 entries, with this year’s total number of floats at 42, the 50<sup>th</sup> edition of the parade was a major success.</p>
<p>Alongside the healthy level of interest for participants, Cornwall’s Second Street was lined with parade goers from St. Lawrence High School all the way down to the intersection of Pitt Street and Augustus.</p>
<p>The Laframboise Group, a new company joining the parade, won the Industry award. Emard Bros Group won the Retail/Service category award. Parisien Manor won for small float. Roxborough Bus Lines won for service non-profit. Wile special mentions were given to Home Hardware and Cousin Eddie.</p>
<p>“We’d just really like to thank the community for supporting us,” said Muir. “It meant a lot”</p>
			</div>
	<!-- .entry-content -->

	

			<!-- Galerie photos -->
	<section class="photo-gallery" id="photos">
		
<div id="sync1" class="owl-carousel">
		<figure>
	<div class="item" style="background-image:url(https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2021/11/DSC_02190-1600x1064.jpg);"></div>
		<figcaption></figcaption>
	</figure>
		<figure>
	<div class="item" style="background-image:url(https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2021/11/DSC_02550-1600x1064.jpg);"></div>
		<figcaption></figcaption>
	</figure>
		<figure>
	<div class="item" style="background-image:url(https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2021/11/DSC_02630-1600x1064.jpg);"></div>
		<figcaption></figcaption>
	</figure>
		<figure>
	<div class="item" style="background-image:url(https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2021/11/DSC_02650-1600x1064.jpg);"></div>
		<figcaption></figcaption>
	</figure>
		<figure>
	<div class="item" style="background-image:url(https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2021/11/DSC_01480-1600x1064.jpg);"></div>
		<figcaption></figcaption>
	</figure>
		<figure>
	<div class="item" style="background-image:url(https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2021/11/DSC_01980-1600x1064.jpg);"></div>
		<figcaption></figcaption>
	</figure>
	</div>
<div class="liste-photos">
	<div id="sync2" class="owl-carousel">
				<div class="item" style="background-image:url(https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2021/11/DSC_02190-444x300.jpg);"></div>
				<div class="item" style="background-image:url(https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2021/11/DSC_02550-444x300.jpg);"></div>
				<div class="item" style="background-image:url(https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2021/11/DSC_02630-444x300.jpg);"></div>
				<div class="item" style="background-image:url(https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2021/11/DSC_02650-444x300.jpg);"></div>
				<div class="item" style="background-image:url(https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2021/11/DSC_01480-444x300.jpg);"></div>
				<div class="item" style="background-image:url(https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2021/11/DSC_01980-444x300.jpg);"></div>
			</div>
	<a id="prev" class="controle" href="#"></a>
	<a id="next" class="controle" href="#"></a>
</div>
	</section>
	<!-- Fin de la galerie photos -->
		
	<section class="partage-article mt-5">
		<span class="mb-1 d-block"><i class="fas fa-share-alt mr-2"></i>Share this article</span>

		<div class="row align-self-center">

			<div class="col-auto">

				<ul class="nav">
					<li><a class="btn twitter" href="https://twitter.com/intent/tweet?url=https://www.cornwallseawaynews.com/2021/11/21/cornwalls-santa-clause-parade-returns-in-full-force-for-50th-year/&via=SeawayNews" target="_blank"><i class="fab fa-twitter"></i></a></li>
					<li><a class="btn facebook popup" href="https://www.facebook.com/sharer/sharer.php?u=https://www.cornwallseawaynews.com/2021/11/21/cornwalls-santa-clause-parade-returns-in-full-force-for-50th-year/" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
					<li><a class="btn linkedin popup" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.cornwallseawaynews.com/2021/11/21/cornwalls-santa-clause-parade-returns-in-full-force-for-50th-year/&title=Cornwall%E2%80%99s+Santa+Clause+Parade+Returns+in+full+force+for+50th+year&source=Cornwall Seaway News" target="_blank"><i class="fab fa-linkedin"></i></a></li>
				</ul>
			</div>

			<div class="col text-right">
				<a class="btn bg-white" href="#" onclick="javascript:print();return false;"><i class="fas fa-print"></i></a>
			</div>
		</div>
	</section>
</article>
<section class="featured">
    <div class="section-title">
        <h2>Suggested articles</h2>
    </div>
    <div class="row gutter-20">
        
<div class="col-lg-4 col-md-12 col-sm-4 col-xs-12 post">

		
				
				<a href="https://www.cornwallseawaynews.com/2020/03/14/covids-19-case-identified-in-alexandria/">
		<img class="img-fluid" src="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2020/03/petri-dish-culture-of-rod-shaped-gram-positive-clostridium-septicum-bacteria-725x479-444x300.jpg" alt="COVID-19 case identified in Alexandria">
		</a>
				<div class="inner bg-white ">
			<a href="https://www.cornwallseawaynews.com/2020/03/14/covids-19-case-identified-in-alexandria/">
								<span class="category-title">
					COVID-19 News				</span>
								<h2 class="entry-title">
					COVID-19 case identified in Alexandria				</h2>
				<p>
					This story has been updated with additional information.

ALEXANDRIA, Ontario - According to Ontario's Ministry of Health, one case of COVID-19 has been detected in Alexandria.

The&hellip;				</p>
			</a>
		</div>
</div>
		
<div class="col-lg-4 col-md-12 col-sm-4 col-xs-12 post">

		
				
				<a href="https://www.cornwallseawaynews.com/2021/11/20/christmas-at-home-offers-gift-giving-ideas/">
		<img class="img-fluid" src="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2021/11/Christmas-at-Home-magazine-2021-444x300.jpg" alt="Christmas at Home Offers Gift-Giving Ideas">
		</a>
				<div class="inner bg-white ">
			<a href="https://www.cornwallseawaynews.com/2021/11/20/christmas-at-home-offers-gift-giving-ideas/">
								<span class="category-title">
					Business				</span>
								<h2 class="entry-title">
					Christmas at Home Offers Gift-Giving Ideas				</h2>
				<p>
					Cornwall Ontario – Cornwall families are starting to plan their holiday celebrations, which makes the arrival of Christmas at Home magazine&hellip;				</p>
			</a>
		</div>
</div>
		
<div class="col-lg-4 col-md-12 col-sm-4 col-xs-12 post">

		
				
				<a href="https://www.cornwallseawaynews.com/2021/11/19/spooner-paving-aims-for-a-truck-full-of-support-for-the-agape-centre/">
		<img class="img-fluid" src="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2021/11/DSC_0254-444x300.jpg" alt="Spooner Paving aims for a truck full of support for the Agapè Centre">
		</a>
				<div class="inner bg-white ">
			<a href="https://www.cornwallseawaynews.com/2021/11/19/spooner-paving-aims-for-a-truck-full-of-support-for-the-agape-centre/">
								<span class="category-title">
					Local News				</span>
								<h2 class="entry-title">
					Spooner Paving aims for a truck full of support for the Agapè Centre				</h2>
				<p>
					CORNWALL, Ontario – Spooner Paving is looking to fill up one of their dump trucks with canned food&hellip;				</p>
			</a>
		</div>
</div>
		    </div>
</section><!-- Fin articles intéressants -->
					
				</main><!-- #main -->
					
			</div>
			
			<div class="col col-12 col-md-4 widget-area" role="complementary">

				
				<aside class="widget widget_text"><div id='c3040_0_4' class='sam-pro-container sam-pro-place' style='display: flex; flex-direction: row; justify-content: center; flex-direction: row;'><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.1.1 -->
<ins data-revive-zoneid="372" data-revive-block="1" data-revive-id="768d3a087565d8e7847f4170e6deca78"></ins>
<script async src="//adserver.icimedias.ca/adserver/www/delivery/asyncjs.php"></script></div></aside><aside class="widget widget_text"><h2 class="widget-title">Latest news</h2><ul><a href="https://www.cornwallseawaynews.com/2021/11/21/cornwalls-santa-clause-parade-returns-in-full-force-for-50th-year/">
	<li>
		<h3 class="entry-title">Cornwall’s Santa Clause Parade Returns in full force for 50th year</h3>
		<span class="category-title">Local News</span><span class="published-date">–&nbsp;Posted 4 hours ago</span>
	</li>
</a><a href="https://www.cornwallseawaynews.com/2021/11/21/fall-art-exhibition-returns-to-cornwall-square/">
	<li>
		<h3 class="entry-title">Fall Art Exhibition returns to Cornwall Square</h3>
		<span class="category-title">A&amp;E Plus</span><span class="published-date">–&nbsp;Posted 9 hours ago</span>
	</li>
</a><a href="https://www.cornwallseawaynews.com/2021/11/21/opinion-long-sault-logistics-hub-presents-great-opportunity-and-a-few-challenges/">
	<li>
		<h3 class="entry-title">OPINION: Long Sault logistics hub presents great opportunity, and a few challenges</h3>
		<span class="category-title">Editorials</span><span class="published-date">–&nbsp;Posted 16 hours ago</span>
	</li>
</a><a href="https://www.cornwallseawaynews.com/2021/11/20/kinsmen-support-girls-softball-2/">
	<li>
		<h3 class="entry-title">Kinsmen support girls softball</h3>
		<span class="category-title">Sports</span><span class="published-date">–&nbsp;Posted 1 day ago</span>
	</li>
</a><a href="https://www.cornwallseawaynews.com/2021/11/20/christmas-at-home-offers-gift-giving-ideas/">
	<li>
		<h3 class="entry-title">Christmas at Home Offers Gift-Giving Ideas</h3>
		<span class="category-title">Business</span><span class="published-date">–&nbsp;Posted 1 day ago</span>
	</li>
</a></ul></aside><aside class="widget widget_text"><div id='c3415_0_30' class='sam-pro-container sam-pro-place' style='display: flex; flex-direction: row; justify-content: center; flex-direction: row;'><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.1.1 -->
<ins data-revive-zoneid="373" data-revive-block="1" data-revive-id="768d3a087565d8e7847f4170e6deca78"></ins>
<script async src="//adserver.icimedias.ca/adserver/www/delivery/asyncjs.php"></script></div></aside><aside class="widget widget_text"><div id='c3135_0_34' class='sam-pro-container sam-pro-place' style='display: flex; flex-direction: row; justify-content: center; flex-direction: row;'><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.1.1 -->
<ins data-revive-zoneid="373" data-revive-block="1" data-revive-id="768d3a087565d8e7847f4170e6deca78"></ins>
<script async src="//adserver.icimedias.ca/adserver/www/delivery/asyncjs.php"></script></div></aside><aside class="widget widget_text"><div id='c9747_0_5' class='sam-pro-container sam-pro-place' style='display: flex; flex-direction: row; justify-content: center; flex-direction: row;'><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.1.1 -->
<ins data-revive-zoneid="372" data-revive-block="1" data-revive-id="768d3a087565d8e7847f4170e6deca78"></ins>
<script async src="//adserver.icimedias.ca/adserver/www/delivery/asyncjs.php"></script></div></aside><aside class="widget widget_text"><div id='c1874_0_31' class='sam-pro-container sam-pro-place' style='display: flex; flex-direction: row; justify-content: center; flex-direction: row;'><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.1.1 -->
<ins data-revive-zoneid="372" data-revive-block="1" data-revive-id="768d3a087565d8e7847f4170e6deca78"></ins>
<script async src="//adserver.icimedias.ca/adserver/www/delivery/asyncjs.php"></script></div></aside><aside class="widget widget_text"><div id='c7079_0_32' class='sam-pro-container sam-pro-place' style='display: flex; flex-direction: row; justify-content: center; flex-direction: row;'><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.1.1 -->
<ins data-revive-zoneid="372" data-revive-block="1" data-revive-id="768d3a087565d8e7847f4170e6deca78"></ins>
<script async src="//adserver.icimedias.ca/adserver/www/delivery/asyncjs.php"></script></div></aside><aside class="widget widget_text"><div id='c6431_0_33' class='sam-pro-container sam-pro-place' style='display: flex; flex-direction: row; justify-content: center; flex-direction: row;'><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.1.1 -->
<ins data-revive-zoneid="372" data-revive-block="1" data-revive-id="768d3a087565d8e7847f4170e6deca78"></ins>
<script async src="//adserver.icimedias.ca/adserver/www/delivery/asyncjs.php"></script></div></aside><aside class="widget widget_text"><div id='c5605_0_40' class='sam-pro-container sam-pro-place' style='display: flex; flex-direction: row; justify-content: center; flex-direction: row;'><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.1.1 -->
<ins data-revive-zoneid="372" data-revive-block="1" data-revive-id="768d3a087565d8e7847f4170e6deca78"></ins>
<script async src="//adserver.icimedias.ca/adserver/www/delivery/asyncjs.php"></script></div></aside><aside class="widget widget_text"><div id='c7564_0_41' class='sam-pro-container sam-pro-place' style='display: flex; flex-direction: row; justify-content: center; flex-direction: row;'><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.1.1 -->
<ins data-revive-zoneid="372" data-revive-block="1" data-revive-id="768d3a087565d8e7847f4170e6deca78"></ins>
<script async src="//adserver.icimedias.ca/adserver/www/delivery/asyncjs.php"></script></div></aside>
				
			</div>

	</div><!-- .row -->

</div><!-- Container end -->

</div><!-- Wrapper end -->



<footer class="site-footer" id="wrapper-footer">
	<div class="container-fluid bg-white py-5" id="colophon">
		<div class="container">

			
			<div class="row justify-content-between">
				
	
		<div class="col adresse">
		
		
			<img itemprop="logo" class="img-responsive logo" src="https://www.cornwallseawaynews.com/wp-content/uploads/sites/19/2020/08/SeawayNews_logo.jpg" alt="Logo " width="190">
			
		
		
		
		
		<div class="address" itemscope itemtype="http://schema.org/LocalBusiness">
		
			<meta itemprop="url" content="http://~^(.*)\\.eznewzsite.com/">
			
			<h1 class="h6"><strong><span itemprop="name"></span></strong></h1>
			<div itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
				<p><span itemprop="streetAddress">501 Campbell Street, Unit 6</span>,<br>
						<span itemprop="addressLocality">Cornwall</span>, <span itemprop="addressRegion">Ontario</span><br>
						<span itemprop="postalCode">K6H 6X5</span></p>
			</div>
		</div>
		</div>
	
		<div id="reseaux_sociaux_widget-3" class="footer-widget widget_reseaux_sociaux_widget col"><h3 class="widget-title">Follow us</h3><ul class="social-medias nav"><li><a href="https://www.facebook.com/seawaynews/" target="_blank"><i class="fab fa-facebook-f"></i></a></li><li><a href="http://twitter.com/SeawayNews" target="_blank"><i class="fab fa-twitter"></i></a></li><li><a href="/feed/rss2/" target="_blank"><i class="fas fa-rss"></i></a></li></ul><div class="share"><a href="https://twitter.com/SeawayNews" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow me @SeawayNews</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script><br/><div class="fb-like" data-href="https://www.facebook.com/seawaynews/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div></div><!-- .footer-widget --><div id="nav_menu-2" class="footer-widget widget_nav_menu col"><h3 class="widget-title">News</h3><div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-8541" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8541"><a href="https://www.cornwallseawaynews.com/category/local/">Local News</a></li>
<li id="menu-item-8542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8542"><a href="https://www.cornwallseawaynews.com/category/regional/">National News</a></li>
<li id="menu-item-15581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15581"><a href="https://www.cornwallseawaynews.com/category/lexpress/">Cornwall Express</a></li>
<li id="menu-item-8540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8540"><a href="https://www.cornwallseawaynews.com/category/sports/">Sports</a></li>
<li id="menu-item-8537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8537"><a href="https://www.cornwallseawaynews.com/category/community/">A&amp;E Plus</a></li>
<li id="menu-item-8538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8538"><a href="https://www.cornwallseawaynews.com/category/living/">Living</a></li>
<li id="menu-item-8539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8539"><a href="https://www.cornwallseawaynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-8536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8536"><a href="https://www.cornwallseawaynews.com/category/business/">Business</a></li>
</ul></div></div><!-- .footer-widget --><div id="text-2" class="footer-widget widget_text col">			<div class="textwidget"></div>
		</div><!-- .footer-widget -->			</div>

					</div>
	</div>
	<div class="container-fluid bg-light py-3 credits" id="credits">
		<div class="container">
			<div class="row">
				<div class="col">
					<div class="menu-bottom-navigation-container"><ul id="menu-bottom-navigation" class="nav"><li id="menu-item-8544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8544"><a href="https://www.cornwallseawaynews.com/">Home</a></li>
<li id="menu-item-8543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8543"><a href="https://www.cornwallseawaynews.com/contact/">Contact</a></li>
</ul></div>				</div>
				<div class="col text-right">
					<img class="img-responsive" src="https://www.cornwallseawaynews.com/wp-content/themes/eznewzsite-v2/img/ez-newzsite.png" alt="Eznewzsite" width="144" />
				</div>
			</div>
			<div class="row mt-2">
				<div class="col">
					<p>EZ Newsite platform by <a href="http://www.textuel.ca/services_txt.asp" target="_blank">Textuel</a> and <a target="_blank" title="Agence Web de Terrebonne" href="https://tollé.marketing/?utm_source=eznewz&utm_medium=web&utm_campaign=client">Tollé</a><br>Weather information by OpenWeatherMap.</p>
				</div>
			</div>
		</div>
	</div>
</footer>

<div id='c6660_0_6' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><div class='pub-mobile pub-responsive' style='text-align:center'><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.1.1 -->
<ins data-revive-zoneid="377" data-revive-block="1" data-revive-id="768d3a087565d8e7847f4170e6deca78"></ins>
<script async src="//adserver.icimedias.ca/adserver/www/delivery/asyncjs.php"></script></div></div>
</div> <!-- #page end -->
<nav id="mobile-menu">
	
	
	
	<!-- Nav menu -->
	
	
	<div class="menu-primary-navigation-container"><ul id="main-menu" class="navbar-nav"><li id="menu-item-28550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28550"><a href="http://archives.icimedias.ca/books/orew">E-Edition</a></li>
<li id="menu-item-8513" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8513"><a href="https://www.cornwallseawaynews.com/category/local/">Local News</a></li>
<li id="menu-item-39244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39244"><a href="https://www.cornwallseawaynews.com/category/cornwall-means-business/">Cornwall Means Business</a></li>
<li id="menu-item-36818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36818"><a href="https://www.cornwallseawaynews.com/scuttlebutt/">Scuttlebutt Submissions</a></li>
<li id="menu-item-36859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36859"><a href="https://www.cornwallseawaynews.com/lets-celebrate-2/">Let&#8217;s Celebrate Submissions</a></li>
<li id="menu-item-37240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37240"><a href="https://www.cornwallseawaynews.com/horoscope/">HOROSCOPE</a></li>
<li id="menu-item-8512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8512"><a href="https://www.cornwallseawaynews.com/category/news/">Regional News</a></li>
<li id="menu-item-8523" class="menu-item menu-item-type-post_type_archive menu-item-object-deces menu-item-8523"><a href="https://www.cornwallseawaynews.com/deces/">Death Notices</a></li>
<li id="menu-item-11536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11536"><a href="https://www.cornwallseawaynews.com/category/lexpress/">Cornwall Express</a></li>
<li id="menu-item-27140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27140"><a href="https://www.cornwallseawaynews.com/homes-for-sale/">Homes For Sale</a></li>
<li id="menu-item-8521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8521"><a href="https://www.cornwallseawaynews.com/category/business/">Business</a></li>
<li id="menu-item-35260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35260"><a href="https://www.cornwallseawaynews.com/service-directory/">Service Directory</a></li>
<li id="menu-item-8525" class="menu-item menu-item-type-post_type_archive menu-item-object-emploi menu-item-8525"><a href="https://www.cornwallseawaynews.com/emploi/">Jobs</a></li>
<li id="menu-item-17452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17452"><a href="https://www.cornwallseawaynews.com/category/advertorials/">Local Advertorials</a></li>
<li id="menu-item-27081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27081"><a href="https://www.cornwallseawaynews.com/category/politics/">Politics</a></li>
<li id="menu-item-8519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8519"><a href="https://www.cornwallseawaynews.com/category/living/">Living</a></li>
<li id="menu-item-8520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8520"><a href="https://www.cornwallseawaynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-8515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8515"><a href="https://www.cornwallseawaynews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-8516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8516"><a href="https://www.cornwallseawaynews.com/category/hockey/">Hockey</a></li>
	<li id="menu-item-8517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8517"><a href="https://www.cornwallseawaynews.com/category/curling/">Curling</a></li>
	<li id="menu-item-8518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8518"><a href="https://www.cornwallseawaynews.com/category/baseball/">Baseball</a></li>
</ul>
</li>
<li id="menu-item-16808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16808"><a href="https://www.cornwallseawaynews.com/category/community/">A&amp;E Plus</a></li>
<li id="menu-item-17436" class="menu-item menu-item-type-post_type_archive menu-item-object-archives menu-item-has-children menu-item-17436"><a href="https://www.cornwallseawaynews.com/archives/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-19034" class="menu-item menu-item-type-taxonomy menu-item-object-categorie_archives menu-item-19034"><a href="https://www.cornwallseawaynews.com/categorie_archives/cornwall-living/">Cornwall Living</a></li>
	<li id="menu-item-19036" class="menu-item menu-item-type-taxonomy menu-item-object-categorie_archives menu-item-19036"><a href="https://www.cornwallseawaynews.com/categorie_archives/seaway-news/">Seaway News</a></li>
	<li id="menu-item-19035" class="menu-item menu-item-type-taxonomy menu-item-object-categorie_archives menu-item-19035"><a href="https://www.cornwallseawaynews.com/categorie_archives/visitor-guide/">Visitor Guide</a></li>
</ul>
</li>
<li id="menu-item-16274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16274"><a href="https://www.cornwallseawaynews.com/contact/">Contact</a></li>
</ul></div>	
	
	

	
</nav> <!-- #mobile-menu end --><link rel='stylesheet' id='weather_css-css'  href='https://www.cornwallseawaynews.com/wp-content/themes/eznewzsite-v2/css/weather-icons.min.css?ver=5.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='owl_css-css'  href='https://www.cornwallseawaynews.com/wp-content/themes/eznewzsite-v2/css/owl.carousel.css?ver=5.5.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cornwallseawaynews.com/wp-content/themes/eznewzsite-v2/js/popper.min.js?ver=2.0.1' id='popper-scripts-js'></script>
<script type='text/javascript' src='https://www.cornwallseawaynews.com/wp-content/themes/eznewzsite-v2/js/jquery.mmenu.all.js?ver=2.0.1' id='mmenu-scripts-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/zoom-vanilla.js/dist/zoom-vanilla.min.js?ver=2.0.1' id='zoom-scripts-js'></script>
<script type='text/javascript' src='https://www.cornwallseawaynews.com/wp-content/themes/eznewzsite-v2/js/theme.min.js?ver=2.0.1.1615836568' id='ez-scripts-js'></script>
<script type='text/javascript' src='https://www.cornwallseawaynews.com/wp-includes/js/wp-embed.min.js?ver=5.5.7' id='wp-embed-js'></script>
<script type='text/javascript' id='mailpoet_form_token-js-extra'>
/* <![CDATA[ */
var _ajax = {"url":"https:\/\/www.cornwallseawaynews.com\/wp-admin\/admin-ajax.php","action":"mailpoet_get_form_token"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cornwallseawaynews.com/wp-content/themes/eznewzsite-v2/js/mailpoet-form-token.min.js?ver=1' id='mailpoet_form_token-js'></script>
<script type='text/javascript' src='https://www.cornwallseawaynews.com/wp-content/themes/eznewzsite-v2/js/owl.carousel.min.js' id='owl_js-js'></script>
</body>
</html>